Submit News Contact Us Translate Sign in Join

Figures missing paint apps?

Feel free to discuss anything about any of the thousands of Transformer toys here. Anything from Generation 1 all the way to the soon to be released, the never to be released or the hope to be released is fair game! Want to show off your stuff? Please post your's and see others in the Transformers Collections Forum.

Moderators: Cryhavok, Supreme Convoy, robofreak

Figures missing paint apps?

Postby gbm » Mon Nov 26, 2012 5:52 pm

Is it common to have a figure missing an entire section painted?

I noticed in videos that the DOTM Voyager Shockwave has the entire front wheel section all nice and "chrome-like" painted. However my figure is a flat purple, almost, NOT painted at all color. The treads are the correct color, so it's not like it missed all painting....anyone else have this figure, with the same prob?
gbm
Fuzor
Posts: 222
Joined: Sat Oct 06, 2012 1:59 pm

Re: Figures missing paint apps?

Postby Va'al » Mon Nov 26, 2012 5:56 pm

Motto: "Till all are pun!"
Is it a US, European or Asian release?

It's happened before (with HA Basics) that European versions have less paint applications than the same figure in other distributions.

I can't remember exactly how it is with my Voyager Shockwave, as I haven't seen the Italian figures since September. But I can check next month and come back!
The Amazing Adventures of Dennis and Bruce!
The only thing better than setting yourself on fire! -njb902


Image
Photo by robotmel
User avatar
Va'al
News Staff
Posts: 5332
News Credits: 58
Joined: Sun Sep 04, 2011 11:00 am
Location: Unicron's Colon
Buy from Va'al on eBay

Re: Figures missing paint apps?

Postby gbm » Mon Nov 26, 2012 6:00 pm

Va'al wrote:Is it a US, European or Asian release?

It's happened before (with HA Basics) that European versions have less paint applications than the same figure in other distributions.

I can't remember exactly how it is with my Voyager Shockwave, as I haven't seen the Italian figures since September. But I can check next month and come back!



This one:
http://www.seibertron.com/transformers/ ... 2380/1/18/

and it's the front end, where the two front wheels connect. Mine is a flat, drab purple color.
gbm
Fuzor
Posts: 222
Joined: Sat Oct 06, 2012 1:59 pm

Re: Figures missing paint apps?

Postby Va'al » Tue Nov 27, 2012 4:32 am

Motto: "Till all are pun!"
Sorry, I didn't make myself clear enough!

I was asking whether your figure is a US, Asia or Europe release.
What /How many languages did the box have?
The Amazing Adventures of Dennis and Bruce!
The only thing better than setting yourself on fire! -njb902


Image
Photo by robotmel
User avatar
Va'al
News Staff
Posts: 5332
News Credits: 58
Joined: Sun Sep 04, 2011 11:00 am
Location: Unicron's Colon
Buy from Va'al on eBay

Re: Figures missing paint apps?

Postby gbm » Tue Nov 27, 2012 8:17 am

Va'al wrote:Sorry, I didn't make myself clear enough!

I was asking whether your figure is a US, Asia or Europe release.
What /How many languages did the box have?


Ah, ok. The box was entirely in English, therefore I'd assume it's the US release.
gbm
Fuzor
Posts: 222
Joined: Sat Oct 06, 2012 1:59 pm

Re: Figures missing paint apps?

Postby GuyIncognito » Tue Nov 27, 2012 8:26 am

gbm wrote:Is it common to have a figure missing an entire section painted?


It's not common, but it happens.

gbm wrote:I noticed in videos that the DOTM Voyager Shockwave has the entire front wheel section all nice and "chrome-like" painted. However my figure is a flat purple, almost, NOT painted at all color. The treads are the correct color, so it's not like it missed all painting....anyone else have this figure, with the same prob?


What you're describing may not be a case of missing paint apps, but rather something else. Maybe you're looking at different versions (Hasbro vs Takara), or something like that. It would help if you could refer us to the videos you're talking about, and maybe post a pic of your figure for comparison.
User avatar
GuyIncognito
Faction Commander
Posts: 4399
News Credits: 11
Joined: Thu Dec 06, 2007 9:06 am
Location: Bucks County, Pennsylvania
Buy from GuyIncognito on eBay

Re: Figures missing paint apps?

Postby gavinfuzzy » Tue Nov 27, 2012 8:47 am

Motto: "Secrets are the foundations of success"
Weapon: Sub-Machine Gun
GuyIncognito wrote:
gbm wrote:Is it common to have a figure missing an entire section painted?


It's not common, but it happens.

gbm wrote:I noticed in videos that the DOTM Voyager Shockwave has the entire front wheel section all nice and "chrome-like" painted. However my figure is a flat purple, almost, NOT painted at all color. The treads are the correct color, so it's not like it missed all painting....anyone else have this figure, with the same prob?


What you're describing may not be a case of missing paint apps, but rather something else. Maybe you're looking at different versions (Hasbro vs Takara), or something like that. It would help if you could refer us to the videos you're talking about, and maybe post a pic of your figure for comparison.


Actually, I think he means the one in Seibertron's gallery is the "correct" one.

But the one he owns is missing the silver on the front claws.

http://www.seibertron.com/transformers/ ... 2380/1/18/
Add me as a friend on facebook ---> http://www.facebook.com/gavinlimkj
User avatar
gavinfuzzy
Godmaster
Posts: 1829
News Credits: 10
Joined: Tue Jun 09, 2009 10:14 pm
Location: Singapore
Watch gavinfuzzy on YouTube
Strength: 8
Intelligence: 10
Speed: 6
Endurance: 6
Rank: 8
Courage: 8
Firepower: 7
Skill: 7


Return to Transformers Toys Discussion

Transformers Podcast: Twincast / Podcast #90 - Dark Scorponok
Twincast / Podcast #90:
"Dark Scorponok"
MP3 · iTunes · RSS · View · Discuss · Ask
Posted: Monday, April 7th, 2014