Submit News Contact Us Translate Sign in Join

New gallery format! Report errors here!

Welcome to the General Discussion area where just about anything goes! This area is designed to discuss all matters and does not necessarily have to be Transformers related. Please keep topics relevant.

Moderators: Cryhavok, Supreme Convoy, robofreak

New gallery format! Report errors here!

Postby TM Devastator » Tue Mar 21, 2006 9:27 am

Thanks to Jaf and the Mighty Devastator, the galleries now have a new format as you've read on the main page. Please report all the errors you can find here so that I can fix them without being flooded with emails, thanks!
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby jimsloth » Tue Mar 21, 2006 9:32 am

when I click on artist index the first thumnail of RID Ironhide doesn't work
till all are one.
Image
jimsloth
Godmaster
Posts: 1916
Joined: Sat Apr 17, 2004 12:22 am
Location: Pittsburgh -ish

Postby TM Devastator » Tue Mar 21, 2006 9:41 am

Fixed, WEe!
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby BillyBadAss » Tue Mar 21, 2006 10:54 am

Thanks, guys!!

This'll make for easier viewing!

Wee - indeed!

.billy
Robots make me poor..
BillyBadAss
Mini-Con
Posts: 11
Joined: Mon Mar 12, 2007 1:45 am

Postby BillyBadAss » Tue Mar 21, 2006 11:02 am

REPAINT GALLERY - CYBERTRON PERCEPTOR by Sentinel Prime

The thumbnails are red X's and when you click on them - you get the actual thumbnail.. and it's in the old format.

.billy
Robots make me poor..
BillyBadAss
Mini-Con
Posts: 11
Joined: Mon Mar 12, 2007 1:45 am

Postby TM divebomb » Tue Mar 21, 2006 11:10 am

just about to post that then!
TM divebomb
Minibot
Posts: 152
Joined: Fri Dec 16, 2005 9:38 am

Postby TM divebomb » Tue Mar 21, 2006 11:14 am

right dude, somethings up with the energon ironhide gallery, click on a thumbnail and it all goes to pot!
TM divebomb
Minibot
Posts: 152
Joined: Fri Dec 16, 2005 9:38 am

Postby TM Devastator » Tue Mar 21, 2006 10:06 pm

Thanks, I've fixed the other errors mentioned by you guys. You've all ben so great about this!
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby TM Devastator » Wed Mar 22, 2006 12:52 am

I neglected to mention something in my initial post. In the process of putting this reformat together, I sent Jaf some suggestions. The majority of those suggestions originally came from my very good friend and fellow Transtopia member Bitstream. He may not have been involved in the nitty-gritty but he most definitly helped. Thanks Bitstream!
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby Pepie » Thu Mar 23, 2006 3:18 am

Thumbs up to Dev and Jaf for this mindblowing job!
It costed u guys LOST of time but u did it, great job both!

And yea.. sucks about the errors but cant have it all. Awesome work ppl
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 4:20 am
Location: The Netherlands

Postby Darth Zax » Thu Mar 23, 2006 5:37 am

you're calling yourselg mighty? lol. seriously though, this update is teh shizznit, i never felt like clicking on all the pics before.
Darth Zax
Godmaster
Posts: 1579
News Credits: 3
Joined: Sun Jun 26, 2005 10:43 am

Postby TM Devastator » Thu Mar 23, 2006 2:29 pm

Yes, I am calling myself mighty because I am!

Darth Zax wrote:...seriously though, this update is the shizznit, i never felt like clicking on all the pics before.


Awesome! This is exactly one of the reactions I hoped for. I added the majority of the galleries so I've seen every single image, but I know most people didn't view anything aside from the initial 10 thumbnails. It'll make old galleries seem new to a lot of visitors!
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby @l3x » Thu Mar 23, 2006 8:23 pm

The gallery of the Elita-1 kitbash has the right thumbnails, but they are linked to pictures of Optimus Prime
@l3x
Micromaster
Posts: 75
News Credits: 3
Joined: Wed Mar 31, 2004 8:36 pm

Postby Tramp » Thu Mar 23, 2006 9:00 pm

@13x is correct, and that?s one of my galleries. :cry: Pleeeeeeeaaaaassse fix it.
Tramp
Godmaster
Posts: 1638
News Credits: 1
Joined: Wed Jul 25, 2007 5:09 pm

Postby Maximal Prime » Thu Mar 23, 2006 9:51 pm

Motto: "One shall stand...One shall fall."
Hey Dev,

Kick ass job on the reformatting of all the galleries. Looks great!
I did notice that when I try to click on the gallery pics for my G1 Galvatron repaint I get this error:

Not Found

The requested URL /window_rp0092.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.34 Server at http://www.tfmaster.com Port 80
Die-cast contruction. It's a lost art.
User avatar
Maximal Prime
Mini-Con
Posts: 39
Joined: Wed Aug 20, 2003 7:47 am
Location: Crystal Lake, IL
Buy from Maximal Prime on eBay

Postby TM Devastator » Fri Mar 24, 2006 1:19 am

Tramp wrote:@13x is correct, and that?s one of my galleries. :cry: Pleeeeeeeaaaaassse fix it.


Yes yes, I want errors reported so I can fix them ;)

The errors are fixed now, thanks for the update peeps! Also, it would help me out just a tad if you could mention your gallery numbers when you report errors.

Keep up the good work!
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby tentagil » Fri Mar 24, 2006 6:23 pm

The Title on your Articulated Cog Bash is missing Dev, jsut has a red x box where it should be, looks like all the pics work though.
tentagil
Pretender
Posts: 704
Joined: Mon Aug 29, 2005 1:24 pm

Postby jimsloth » Fri Mar 24, 2006 8:33 pm

KB0005 G1 Shockwave, thumnails are freakin huge. Not sure if thats really a problem, but thought you might want them uniform.
till all are one.
Image
jimsloth
Godmaster
Posts: 1916
Joined: Sat Apr 17, 2004 12:22 am
Location: Pittsburgh -ish

Postby jimsloth » Fri Mar 24, 2006 8:38 pm

kb 0108 A.R.C. has some full size images mixed in with the thumnails.
till all are one.
Image
jimsloth
Godmaster
Posts: 1916
Joined: Sat Apr 17, 2004 12:22 am
Location: Pittsburgh -ish

Postby TM Devastator » Fri Mar 24, 2006 11:46 pm

tentagil wrote:The Title on your Articulated Cog Bash is missing Dev, jsut has a red x box where it should be, looks like all the pics work though.


Poops, I don't know what's wrong. It shows up fine for me and the file is uploaded to the proper directory.

Has anyone else here had a problem with kitbash gallery 92?

http://www.tfmaster.com/gallery_kb0092.php
Image
TM Devastator
Site Owner
Posts: 2567
Joined: Thu Apr 15, 2004 7:31 pm
Location: Western NY

Postby tentagil » Sat Mar 25, 2006 12:09 am

Okay, very strange its working now. I was looking at it from my work computer earlier, so its possible that for some reason that image was getting blocked. But yeah it looks fine on my home puter.
tentagil
Pretender
Posts: 704
Joined: Mon Aug 29, 2005 1:24 pm

Postby Greyryder » Sat Mar 25, 2006 12:10 am

Looks fine, to me.
Greyryder
Mini-Con
Posts: 0
Joined: Sat Mar 31, 2007 11:01 pm

Postby Darth Zax » Sat Mar 25, 2006 10:03 am

tentagil wrote:Okay, very strange its working now. I was looking at it from my work computer earlier, so its possible that for some reason that image was getting blocked. But yeah it looks fine on my home puter.


maybe it looked a lot like a different word?

Dev, i got only one prob with the format, when you click on two images, you only see the second, cause it's the same page. before, you could click on all the images and you could see them all. not a big prob, just my opinion.
Darth Zax
Godmaster
Posts: 1579
News Credits: 3
Joined: Sun Jun 26, 2005 10:43 am

Postby tentagil » Sat Mar 25, 2006 1:54 pm

Yeah, guess they have it set up to open everything in the same new window instead of a new window for each. Not a huge deal though, still like the new format alot more then the old one, love seeing all the thumbnails.
tentagil
Pretender
Posts: 704
Joined: Mon Aug 29, 2005 1:24 pm

Postby jimsloth » Sat Mar 25, 2006 3:06 pm

Darth Zax wrote:
tentagil wrote:Okay, very strange its working now. I was looking at it from my work computer earlier, so its possible that for some reason that image was getting blocked. But yeah it looks fine on my home puter.


maybe it looked a lot like a different word?

Dev, i got only one prob with the format, when you click on two images, you only see the second, cause it's the same page. before, you could click on all the images and you could see them all. not a big prob, just my opinion.

You can always right click on the thumnails and choose open in new window.
till all are one.
Image
jimsloth
Godmaster
Posts: 1916
Joined: Sat Apr 17, 2004 12:22 am
Location: Pittsburgh -ish

Next

Return to General Discussion

Transformers Podcast: Twincast / Podcast #90 - Dark Scorponok
Twincast / Podcast #90:
"Dark Scorponok"
MP3 · iTunes · RSS · View · Discuss · Ask
Posted: Monday, April 7th, 2014