	<!DOCTYPE html>
	<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en" dir="ltr">
	<head>
	<title>IDW Transformers Spotlight 50% Sale on ComiXology.com</title>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="resource-type" content="document"/>
	<meta name="distribution" content="global"/>
	<meta name="author" content="Seibertron.com"/>
	<meta name="copyright" content="Copyright (c) 2017 Seibertron.com"/>
	<meta name="robots" content="index, follow"/>
	<meta name="revisit-after" content="1 days"/>
	<meta name="description" content="IDW Transformers Spotlight 50% Sale on ComiXology.com"/>
	<meta name="keywords" content="IDW Transformers Spotlight 50 Sale on ComiXology.com"/>
	<meta name="keyphrases" content="IDW Transformers Spotlight 50 Sale on ComiXology.com"/>
	<meta name="HandheldFriendly" content="true"/>
	<meta name="viewport" content="width=device-width, maximum-scale=1.0, user-scalable=yes">
	<meta name="norton-safeweb-site-verification" content="x7864kwie0kh9zp-iqnwpdrlnljohd2xca6dhjg-8elclk-cz4zmpwelpgo0wxezxgado28iifi3mzf72hnxahovtd7-vxm46l1zqzdzco2dfez8zerwnh9jehu8m42r" />
		<meta property="og:title" content="IDW Transformers Spotlight 50% Sale on ComiXology.com"/>
	<meta property="og:description" content="Carytheone has informed us that there is a week-end sale on Comixology for all the Transformers Spotlight issues from IDW. They are $0.99 each. You can buy them in trade as well, where each trade is also 50% off. So, for those that haven't read them yet, "/>
		<meta http-equiv="expires" content="-1"/>
	<meta http-equiv="pragma" content="no-cache" />
	<meta property="og:image" content="http://static.seibertron.com/images/news/small/d9c446fb7cfbde4cfc0b1a14f36cf50f.jpg"/>
	<meta property="og:type" content="website"/>
	<meta property="og:url" content="http://www.seibertron.com/transformers/news/idw-transformers-spotlight-50-sale-on-comixology/37213/"/>
	<meta property="og:site_name" content="Seibertron.com"/>
	<meta property="fb:admins" content="511158902"/>

<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="http://static.seibertron.com/css/ie7.css"/>
<![endif]-->
<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" media="all" href="http://static.seibertron.com/css/ie6.css"/>
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="Transformers News" href="/news/rss.php">
	<link rel="image_src" href="http://static.seibertron.com/images/news/small/d9c446fb7cfbde4cfc0b1a14f36cf50f.jpg" />
<link rel="alternate" type="application/rss+xml" title="Seibertron.com Twincast / Podcast" href="/media/twincast-podcast.xml" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png?v=151001">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png?v=151001">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png?v=151001">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png?v=151001">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png?v=151001">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png?v=151001">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png?v=151001">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png?v=151001">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png?v=151001">
<link rel="icon" type="image/png" href="/favicon-32x32.png?v=151001" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-194x194.png?v=151001" sizes="194x194">
<link rel="icon" type="image/png" href="/favicon-96x96.png?v=151001" sizes="96x96">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png?v=151001" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-16x16.png?v=151001" sizes="16x16">
<link rel="manifest" href="/includes/manifest.json?v=151001">
<link rel="shortcut icon" href="/favicon.ico?v=151001">
<meta name="msapplication-TileColor" content="#00aba9">
<meta name="msapplication-TileImage" content="/mstile-144x144.png?v=151001">
<meta name="theme-color" content="#ffffff">

<script type="text/javascript">
$.ajax({
    url: '//www.google.com/jsapi',
    dataType: 'script',
    cache: true,
    success: function() {
        google.load('visualization', '1', {
            'packages': ['corechart'],
            'callback': drawChart
        });
    }
});
</script>
<script type="text/javascript">
	google.load("elements", "1", {packages: "transliteration"});
	google.load("jquery.min", "1.7");
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
    po.src = "https://apis.google.com/js/plusone.js?publisherid=102583755876685194816";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1006790/RightColumn_160x90-7', [160, 90], 'div-gpt-ad-1466280553027-0').addService(googletag.pubads());
    googletag.defineSlot('/1006790/ajstoychest', [160, 90], 'div-gpt-ad-1466280553027-1').addService(googletag.pubads());
    googletag.defineSlot('/1006790/Right_Column_336x86-1', [336, 86], 'div-gpt-ad-1466280553027-2').addService(googletag.pubads());
    googletag.defineSlot('/1006790/RightColumn_120x240hlj', [160, 180], 'div-gpt-ad-1466280553027-3').addService(googletag.pubads());
    googletag.defineSlot('/1006790/premiumcollect', [160, 90], 'div-gpt-ad-1466280553027-4').addService(googletag.pubads());
    googletag.defineSlot('/1006790/RightColumn_RobotKingdom', [160, 90], 'div-gpt-ad-1466280553027-5').addService(googletag.pubads());
    googletag.defineSlot('/1006790/ContentArea_468x60', [468, 60], 'div-gpt-ad-1466280553027-6').addService(googletag.pubads());
    googletag.defineSlot('/1006790/RightColumn_160x180', [160, 180], 'div-gpt-ad-1466280553027-7').addService(googletag.pubads());
    googletag.defineSlot('/1006790/Right_Column_160x600', [160, 600], 'div-gpt-ad-1466280553027-8').addService(googletag.pubads());
    googletag.defineSlot('/1006790/Right_Column_336x280-1', [336, 280], 'div-gpt-ad-1470539566720-0').addService(googletag.pubads());
    googletag.defineSlot('/1006790/RightColumn_120x120-5', [160, 90], 'div-gpt-ad-1466280553027-11').addService(googletag.pubads());
    googletag.defineSlot('/1006790/RightColumn_336x280', [336, 280], 'div-gpt-ad-1470540220403-0').addService(googletag.pubads());
    googletag.defineSlot('/1006790/1400x60-TOP', [[1400, 50], [1400, 60]], 'div-gpt-ad-1470539213992-1').addService(googletag.pubads());
    googletag.defineSlot('/1006790/Right_Column_336x280-2', [336, 280], 'div-gpt-ad-1480179819737-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

<!--[if IE]>
	<script async src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!--[if IE 7]>
	<script async src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-482798-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');

</script>
	<style type="text/css">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</style></head>


<body onunload="">

<a id="top"></a>

<div id="top-bar">
	<div class="row body">
		<div class="social-networking">
			<a href="/ebay/" id="ebay" title="Check out Seibertron.com's eBay Auctions" target="_blank" class="hover">eBay</a>
			<a href="http://www.facebook.com/Seibertron" id="facebook" title="Become a Fan of Seibertron.com on Facebook" target="_blank" class="hover">Facebook</a>
			<a href="http://www.twitter.com/seibertroncom" id="twitter" title="Tweet Seibertron.com on Twitter" target="_blank" class="hover">Twitter</a>
			<a href="https://plus.google.com/+seibertron/?rel=publisher" id="google" title="Add us on Google+" target="_blank" class="hover" rel=author">Google+</a>
			<a href="http://instagram.com/seibertroncom" id="instagram" title="View Seibertron.com on Instagram" target="_blank" class="hover">Instagram</a>
			<a href="http://youtube.seibertron.com/" id="youtube" title="Watch Seibertron.com's videos on YouTube" target="_blank" class="hover">YouTube</a>
			<a href="https://myspace.com/seibertron" id="myspace" title="Discover Seibertron.com on Myspace" target="_blank" class="hover">Myspace</a>
			<a href="https://www.linkedin.com/company/seibertron-com" id="linkedin" title="Connect with us on LinkedIn" target="_blank" class="hover">LinkedIn</a>
			<a href="/podcast/" id="podcast" title="Listen to Seibertron.com's &quot;Twincast&quot; Podcast" class="hover">Podcast</a>
			<a href="/rss/" id="rss" title="Stay up-to-date with Seibertron.com's RSS feeds" class="hover">RSS</a>
			<a href="/games/transformers-earth-wars/download/" id="transformers-earth-wars" title="Install Transformers: Earth Wars Real Time Strategy Combat Mobile App Game" class="hover">Transformers: Earth Wars Game</a>
		</div>

		<div class="links">
			<a href="/contact/index.php?subject=news">Submit News</a>
			<a href="/contact/index.php">Contact Us</a>
			<a href="/translate.php?prev=%2Ftransformers%2Fnews%2Fidw-transformers-spotlight-50-sale-on-comixology%2F37213%2F" rel="nofollow">Translate</a>
							<a href="/energonpub/ucp.php?mode=login&redirect=%2Ftransformers%2Fnews%2Fidw-transformers-spotlight-50-sale-on-comixology%2F37213%2F" class="top_parent">Sign in</a>
				<a href="/join/">Join</a>
						</div>
	</div>
</div>

<div id="page" class="body">
	
	<header class="notranslate tf5-tlk-floating-in-space">
				<div class="row">
			<div id="site-logo">
				<a href="/" title="Seibertron.com - The Ultimate Transformers Fansite" class="hover">Seibertron.com - The Ultimate Transformers Fansite</a>
			</div>
		</div>

		<div class="row">
			<div id="header-ad">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- ATF ROS Responsive Header -->
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-client="ca-pub-0391877597621602"
				 data-ad-slot="8255061495"
				 data-ad-format="auto"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div>

			<div id="google-search" title="Search Seibertron.com with Google">
				<div class="search">
					<form method="get" action="http://www.seibertron.com/search.php" id="cse-search-box">
						<input type="hidden" name="cx" value="partner-pub-0391877597621602:2653565892" />
						<input type="hidden" name="cof" value="FORID:10" />
						<input type="hidden" name="ie" value="UTF-8" />
						<input type="text" name="q" value="Search" onfocus="if(this.value=='Search')value=''" onblur="if(this.value=='')value='Search';" class="search-keyword" />
						<input type="submit" name="sa" value="Search" class="search-btn hover"/>
					</form>
				</div>

				<div class="powered-by">
					<a href="http://www.google.com" target="_blank" rel="nofollow">Powered by Google</a>
				</div>
			</div>
		</div>
	</header>

	<nav id="main">
		<ul id="nav">
			<li><a href="/transformers/news/" class="first">News</a>
				<ul class="sub">
					<li><a href="/transformers/news/">View All News</a></li>
					<li><a href="/news/index.php?f_cat=5">Toy News</a></li>
					<li><a href="/news/index.php?f_cat=4">Transformers 4 Age of Extinction Movie News</a></li>
					<li><a href="/news/index.php?f_cat=3">Comic Book News</a></li>
					<li><a href="/news/index.php?f_cat=2">Cartoon News</a></li>
					<li><a href="/news/index.php?f_cat=10">Rumors</a></li>
					<li><a href="/podcasts/">Podcasts</a></li>
					<li><a href="/contact/index.php?subject=news">Submit News</a></li>
					<li><a href="/news/rss-feeds.php">RSS Feeds</a></li>
				</ul>
			</li>
			<li><a href="/transformers-toys/">Toys</a>
				<ul class="sub">
					<li><a href="/news/index.php?f_cat=5">View Transformers Toy News</a></li>
					<li><a href="/transformers-toys/galleries/new/">Transformers Toy Galleries &raquo;</a>
						<ul class="sub">
							<li><a href="/transformers-toys/galleries/">View All Galleries (A - Z)</a></li>
							<li><a href="/transformers-toys/galleries/new/">Newest Toy Galleries</a></li>
							<li><a href="/transformers-toys/galleries/popular/">Most Popular Toy Galleries</a></li>
						</ul>
					</li>
					<li><a href="/sightings/index.php">Toy Sightings &raquo;</a>
						<ul class="sub">
							<li><a href="/sightings/index.php">Product Listings</a></li>
							<li><a href="/sightings/location.php">Recent Sightings By Location</a></li>
							<li><a href="/energonpub/transformers-sightings-forum-f57.php">Toy Sightings Forum</a></li>
							<li><a href="/sightings/index.php?mode=watch">Items You're Watching</a></li>
							<li><a href="/sightings/stores/index.php">Stores Locations by Retail Chains</a></li>
							<li><a href="/sightings/zips.php">Store Locator</a></li>
						</ul>
					</li>
					<li><a href="/transformers-toys/series/generations/127/">Generations</a></li>
					<li><a href="/transformers-toys/series/transformers-prime/146/">Transformers Prime</a></li>
					<li><a href="/transformers-toys/series/arms-micron/184/">Arms Micron</a>
					<li><a href="/transformers-toys/series/classics-universe/98/">Classics Universe</a></li>
					<li><a href="/transformers-toys/series/movie-universe/64/">Movie Universe</a></li>
					<li><a href="/transformers-toys/series/transformers-rescue-bots/181/">Rescue Bots</a></li>
					<li><a href="/energonpub/transformers-toys-forum-f4.php">Toys Forum</a></li>
					<li><a href="/energonpub/transformers-collections-f206.php">Collections Forum</a></li>
					<li><a href="/energonpub/carbombya-buy-sell-or-trade-f36.php">Buy, Sell or Trade Forum</a></li>
					<li><img class="epn-img" alt="eBay" src="http://rover.ebay.com/roverimp/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpt=1485571693" width="0" height="0" border="0" alt="" /><a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Ftoys.shop.ebay.com%2FTransformers-%2F2479%2Fi.html%3FLH_IncludeSIF%3D1%26LH_PrefLoc%3D2%26_trkparms%3D65%25253A12%25257C66%25253A2%25257C39%25253A1%25257C72%25253A2564%26_dmd%3D1%26_fsct%3D%26_in_kw%3D1%26_ipg%3D50%26_oexkw%3D%26_okw%3D%26_sticky%3D1%26_trksid%3Dp3286.c0.m14%26_udhi%3D%26_udlo%3D%26_sop%3D10%26_sc%3D1" target="_blank">eBay Auctions</a></li>
					<li><a href="/ebay/" target="_blank">Shop our eBay Store</a></li>
				</ul>
			</li>
			<li><a href="/ebay/" target="_blank">Store</a>
				<ul class="sub">
					<li><a href="/ebay/" target="_blank">Seibertron.com Store on eBay</a></li>
					<li><a href="/store/sell-your-toys/we-buy-toys.php">Sell Your Toys</a></li>
				</ul>
			</li>
			<li><a href="/energonpub/index.php">Forums</a>
				<ul class="sub">
					<li><a href="/energonpub/transformers-toys-forums-f233.php">Transformers Toys Forums</a></li>
					<li><a href="/energonpub/carbombya-buy-sell-or-trade-f36.php">Buy, Sell or Trade</a></li>
					<li><a href="/energonpub/transformers-cartoons-and-comics-forum-f23.php">Transformers Cartoons &amp; Comics Forum</a></li>
					<li><a href="/energonpub/transformers-collectors-club-and-botcon-forum-f235.php">Transformers Collectors' Club and BotCon Forum</a></li>
					<li><a href="/energonpub/transformers-general-discussion-f27.php">Transformers General Discussion</a></li>
					<li><a href="/energonpub/transformers-video-forum-f228.php">Transformers Video Forum</a></li>
					<li><a href="/energonpub/transformers-toy-review-forum-f227.php">Transformers Toy Review Forum</a></li>
					<li><a href="/energonpub/toy-sightings-forum-f57.php">Toy Sightings Forum</a></li>
					<li><a href="/energonpub/transformers-movie-forum-f44.php">Movie Forum</a></li>
					<li><a href="/energonpub/video-game-forum-f28.php">Video Game Forum</a></li>
					<li><a href="/energonpub/general-discussion-f14.php">General Discussion</a></li>
					<li><a href="/energonpub/non-transformers-toy-discussion-f229.php">Non-TF Toy Discussion</a></li>
					<li><a href="/energonpub/heavy-metal-war-forums-f164.php">Heavy Metal War Forums</a></li>
					<li><a href="/energonpub/the-art-of-transtopia-f173.php">Kitbashes, Fiction &amp; Artwork</a></li>
					<li><a href="/energonpub/transformers-rpg-the-countdown-to-extinction-f170.php">RPG Forums</a></li>
					<li><a href="/energonpub/staff-forums-f161.php">Staff Forums</a></li>
				</ul>
			</li>
			<li><a href="/cartoons-comics/index.php">Cartoons &amp; Comics</a>
				<ul class="sub">
					<li><a href="/energonpub/transformers-cartoons-and-comics-forum-f23.php">Cartoon &amp; Comics Forum</a></li>
					<li><a href="/news/index.php?f_cat=2">Cartoon News</a></li>
					<li><a href="/cartoons/series.php">Transformers Cartoon Series</a></li>
					<li><a href="/cartoons/summaries/index.php">Cartoon Series Summaries</a></li>
					<li><a href="/news/index.php?f_cat=3">Comic Book News</a></li>
					<li><a href="/comics/series.php">Comic Book Series</a></li>
					<li><a href="/comics/mosaics/index.php">Transformers: Mosaic</a></li>
					<li><a href="/caption/">Ultimate Caption Contest</a></li>
				</ul>
			</li>
			<li><a href="/live-action-films/">Films</a>
				<ul class="sub">
					<li><a href="/news/index.php?f_cat=4">Transformers 5 The Last Knight Movie News</a></li>
					<li><a href="/transformers-toys/series/transformers-films/64/">Movie Toy Galleries</a></li>
					<li><a href="/live-action-films/galleries.php">Movie Related Galleries</a></li>
					<li><a href="/energonpub/transformers-movie-forum-f44.php">Live Action Movies Forum</a></li>
				</ul>
			</li>
			<li><a href="/media/index.php">Media</a>
				<ul class="sub">
					<li><a href="/games/transformers-earth-wars/download/">Transformers: Earth Wars Mobile App</a></li>
					<li><a href="/podcast/">Seibertron.com Twincast/Podcast</a></li>
					<li><a href="/podcast/rss">Twincast/Podcast RSS Feed</a></li>
					<li><a href="/podcast/itunes" target="_blank">Subscribe to Twincast/Podcast with iTunes</a></li>
					<li><a href="/energonpub/transformers-video-forum-f228.php">Transformers Video Forum</a></li>
					<li><a href="/news/index.php?f_cat=16">Multimedia News</a></li>
					<li><a href="http://youtube.seibertron.com/" target="_blank">Seibertron.com on YouTube</a></li>
					<li><a href="/energonpub/video-game-forum-f28.php">Video Game Forum</a></li>
					<li><a href="/misc/tf_dvds/index.php">DVD Set Galleries</a></li>
					<li><a href="/energonpub/let-s-talk-about-how-easy-it-is-play-dvds-from-anywhere-in-the-world-t12915.php">Region Free DVDs? Here's how!</a></li>
				</ul>
			</li>
			<li><a href="/events/index.php">Events</a>
				<ul class="sub">
					<li><a href="/news/index.php?f_cat=7">Event News</a></li>
					<li><a href="/events/events.php">View All Events</a></li>
					<li><a href="/events/event.php?event_id=495">NYCC 2016 &raquo;</a>
						<ul>
							<li><a href="/events/event.php?event_id=495">NYCC 2016</a></li>
							<li><a href="/events/event.php?event_id=436">NYCC 2015</a></li>
							<li><a href="/events/event.php?event_id=385">NYCC 2014</a></li>
							<li><a href="/events/event.php?event_id=328">NYCC 2013</a></li>
						</ul>
					</li>
					<li><a href="/events/event.php?event_id=503">TFNation 2016</a></li>
					<li><a href="/events/event.php?event_id=474">SDCC 2016 &raquo;</a>
						<ul>
							<li><a href="/events/event.php?event_id=474">SDCC 2016</a></li>
							<li><a href="/events/event.php?event_id=406">SDCC 2015</a></li>
							<li><a href="/events/event.php?event_id=366">SDCC 2014</a></li>
							<li><a href="/events/event.php?event_id=303">SDCC 2013</a></li>
							<li><a href="/events/event.php?event_id=238">SDCC 2012</a></li>
						</ul>
					</li>
					<li><a href="/events/event.php?event_id=453">BotCon 2016 &raquo;</a>
						<ul>
							<li><a href="/events/event.php?event_id=453">BotCon 2016</a></li>
							<li><a href="/events/event.php?event_id=408">BotCon 2015</a></li>
							<li><a href="/events/event.php?event_id=343">BotCon 2014</a></li>
							<li><a href="/events/event.php?event_id=292">BotCon 2013</a></li>
						</ul>
					</li>
					<li><a href="/events/event.php?event_id=442">Toy Fair 2016 &raquo;</a>
						<ul>
							<li><a href="/events/event.php?event_id=442">Toy Fair 2016</a></li>
							<li><a href="/events/event.php?event_id=392">Toy Fair 2015</a></li>
							<li><a href="/events/event.php?event_id=330">Toy Fair 2014</a></li>
							<li><a href="/events/event.php?event_id=275">Toy Fair 2013</a></li>
						</ul>
					</li>
					<li><a href="/events/event.php?event_id=405">Transformers Exhibit at Children's Museum in Indianapolis</a></li>
					<li><a href="/events/event.php?event_id=287">Transformers The Ride - 3D &raquo;</a>
						<ul>
							<li><a href="/events/event.php?event_id=287">Universal Orlando Resort</a></li>
							<li><a href="/events/event.php?event_id=256">Universal Studios Hollywood</a></li>
						</ul>
					</li>
				</ul>
			</li>
			<li><a href="/database/index.php">Database</a>
				<ul class="sub">
					<li><a href="/database/index.php">Transformers Series</a></li>
					<li><a href="/comics/index.php">Comic Book Section</a></li>
					<li><a href="/cartoons/index.php">Cartoon Section</a></li>
					<li><a href="/people/index.php">People Section</a></li>
				</ul>
			</li>
			<li><a href="/heavymetalwar/index.php">Game</a>
				<ul class="sub">
					<li><a href="/heavymetalwar/registry.php">Your Registry</a></li>
					<li><a href="/heavymetalwar/cr.php">CR Chamber</a></li>
					<li><a href="/heavymetalwar/missions.php">Missions</a></li>
					<li><a href="/heavymetalwar/arena.php">Arena</a></li>
					<li><a href="/heavymetalwar/high.php">High Scores</a></li>
					<li><a href="/energonpub/heavy-metal-war-forums-f164.php">Heavy Metal War Forums</a></li>
				</ul>
			</li>
			<li><a href="/social-network/">Social Network</a>
				<ul class="sub">
					<li><a href="http://www.facebook.com/Seibertron" target="_blank">Like us on Facebook</a></li>
					<li><a href="http://twitter.com/seibertroncom" target="_blank">Tweet us on Twitter</a></li>
					<li><a href="https://plus.google.com/+seibertron/?rel=author" target="_blank">Add us on Google+</a></li>
					<li><a href="https://myspace.com/seibertron" target="_blank">Discover us on Myspace</a></li>
					<li><a href="http://instagram.com/seibertroncom" target="_blank">View us on Instagram</a></li>
					<li><a href="https://www.linkedin.com/company/seibertron-com" target="_blank">Connect with us on LinkedIn</a></li>
					<li><a href="http://www.youtube.com/rhynoseiber" target="_blank">Watch us on YouTube</a></li>
					<li><a href="/ebay/" target="_blank">Seibertron.com Store on eBay</a></li>
					<li><a href="/podcast/">Listen to our Podcast</a></li>
					<li><a href="/rss/">Get our RSS Feeds</a></li>
				</ul>
			</li>
			<li><a href="/top-lists/">Top Lists</a>
		</ul>
	</nav>

	
	<div id="lft-col">
		<div id="page-content">
			
							<div class="content-header">
					<div class="ad">
						<!-- // HOMEPAGE MUST BE UPDATED IF BELOW CODE IS MODIFIED -->
						<!-- // TFSOURCE.COM -->
						<!-- /1006790/ContentArea_468x60 -->
						<div id='div-gpt-ad-1466280553027-6' style='height:60px; width:468px;'>
						<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-6'); });
						</script>
						</div>
					</div>
				</div>
					<div id="news" class="post">
				<div id="image-nav">
			<div class="prev"><a href="/transformers/news/titans-return-wave-4-street-date-is-today-and-toys-available-at-importers/37214/" class="img" title="Previous: Titans Return Wave 4 Street Date is Today and Toys Available at Importers" style="background-image:url(http://static.seibertron.com/images/news/small/c5855fb1d02b0ed74ea15e22020d075d.jpg);" /></a>
						<a href="/transformers/news/titans-return-wave-4-street-date-is-today-and-toys-available-at-importers/37214/" class="txt prev" title="Previous: Titans Return Wave 4 Street Date is Today and Toys Available at Importers">&laquo;</a></div><div class="next"><a href="/transformers/news/tfsource-news-fp-comera-echara-badcube-slick-threea-g1-prime-artifex-kultur-downbeat-more/37212/" class="img" title="Next: TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat &amp; More!" style="background-image:url(http://static.seibertron.com/images/news/small/5403b8edca860f92dc2cb8c6010b150d.jpg);" /></a>
						<a href="/transformers/news/tfsource-news-fp-comera-echara-badcube-slick-threea-g1-prime-artifex-kultur-downbeat-more/37212/" class="txt next" title="Next: TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat &amp; More!">&raquo;</a></div>		</div>
				<h1>IDW Transformers Spotlight 50% Sale on ComiXology.com</h1>
		<div class="img"><a href="/energonpub/viewtopic.php?t=104278"><img src="http://static.seibertron.com/images/news/small/d9c446fb7cfbde4cfc0b1a14f36cf50f.jpg" alt="Transformers News: IDW Transformers Spotlight 50% Sale on ComiXology.com" title="Transformers News: IDW Transformers Spotlight 50% Sale on ComiXology.com" /></a></div>		<p><b>Friday, January 27th, 2017 12:15PM CST</b></p>
		<b>Category:</b> <a href="/news/index.php?f_cat=3&">Comic Book News</a><br />
		<b>Posted by:</b> <a href="/energonpub/memberlist.php?mode=viewprofile&u=104095">william-james88</a> &nbsp; <b>Views:</b> 2,643<br /><p><b>Topic Options:</b> <a href="/energonpub/viewtopic.php?t=104278&p=1855161#p1855161">View Discussion</a> &middot; <a href="/energonpub/ucp.php?mode=login&redirect=%2Ftransformers%2Fnews%2Fidw-transformers-spotlight-50-sale-on-comixology%2F37213%2F" class="top_parent">Sign in</a> or <a href="/join/">Join</a> to reply</p>		<script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#publisher=83b403d7-1aba-4063-80a8-22ff5558b82d&amp;type=website"></script>

		<div class="clear"></div>

		<div class="content">
			Carytheone has informed us that there is a <a target="_blank" href="https://www.comixology.com/Transformers-Spotlight-Sale/page/13855?tid=E170127001&utm_source=comiXology%20Digital%20Comics%20Newsletters&utm_medium=email&utm_campaign=E170127001_Weekend_Sales_Email&list15096_pg=1&cu=0">week-end sale on Comixology</a> for all the Transformers Spotlight issues from IDW. They are $0.99 each. You can buy them in trade as well, where each trade is also 50% off. So, for those that haven't read them yet, can any fan tell us which are worth getting? What's your favourite spotlight issue? The sale ends January 30th.<br />
<br />
<a target="_blank" href="https://www.comixology.com/Transformers-Spotlight-Sale/page/13855?tid=E170127001&utm_source=comiXology%20Digital%20Comics%20Newsletters&utm_medium=email&utm_campaign=E170127001_Weekend_Sales_Email&list15096_pg=1&cu=0"><img src="http://static.seibertron.com/images/toys/uploads/1485540825-idw-sale.jpg" alt="Transformers News: IDW Transformers Spotlight 50% Sale on ComiXology.com" title="Transformers News: IDW Transformers Spotlight 50% Sale on ComiXology.com" /></a><div class="box1"><b>Credit(s):</b> comixology</div>		</div>

		<form method="get" name="main" action="/news/index.php">
			<fieldset>
				<legend>Search</legend>

				<b><a href="/contact/index.php?subject=news">Got Transformers News</a>? Let us know <a href="/contact/index.php?subject=news">here</a>!</b><br />
				<input type=text name="f_keyword" value="" size="15" style="width:150px;" maxlength="50" />
				<input type="submit" name="search" value="Go" class="btn" />
			</fieldset>
		</form>


		<div class="post bg2"><span class="corners-top"></span></div>
		<div id="images" class="bg2">
			<h3>Most Popular Transformers News</h3>	<div class="image">
		<a href="/transformers/news/first-images-of-transformers-the-last-knight-deluxe-barricade/37191/" style="background-image:url(http://static.seibertron.com/images/news/small/d2bca5aa3cbde476a4352b4ae2c43fb1.jpg);" title="First Images of Transformers: The Last Knight Deluxe Barricade">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>First Images of Transformers: The Last Knight Deluxe Barricade</h6>							<span class="small">40,616 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/more-leaks-of-transformers-the-last-knight-toys-bumblebee-berserker-barricade-box/37194/" style="background-image:url(http://static.seibertron.com/images/news/small/71ed2b8530ccaf893e92227d4d660686.jpg);" title="More Leaks of Transformers: The Last Knight Toys: Bumblebee, Berserker, Barricade Box">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>More Leaks of Transformers: The Last Knight Toys: Bumblebee, Berserker, Barricade Box</h6>							<span class="small">36,116 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/list-of-all-transformers-toy-assortments-to-be-released-in-the-first-2-quarters-of-2017-movie-rid-trypticon-and-more/37184/" style="background-image:url(http://static.seibertron.com/images/news/small/0f9078aa3fab2b317c87aa12bf997f45.jpg);" title="List of all Transformers Toy Assortments to be Released in the First 2 Quarters of 2017: Movie, RID, Trypticon and More">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>List of all Transformers Toy Assortments to be Released in the First 2 Quarters of 2017: Movie, RID, Trypticon and More</h6>							<span class="small">30,239 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/more-images-of-transformers-the-last-knight-bumblebee-berserker-barricade-toys/37196/" style="background-image:url(http://static.seibertron.com/images/news/small/2ffda973d27ad2ed9dc21385702c3bcc.jpg);" title="More Images of Transformers: The Last Knight Bumblebee, Berserker, Barricade Toys">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>More Images of Transformers: The Last Knight Bumblebee, Berserker, Barricade Toys</h6>							<span class="small">29,731 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/robots-in-disguise-combiner-force-skyhammer-review/37171/" style="background-image:url(http://static.seibertron.com/images/news/small/572d376dfab71b93ce5adcbc50b00cbd.jpg);" title="Robots in Disguise Combiner Force Skyhammer Review">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Robots in Disguise Combiner Force Skyhammer Review</h6>							<span class="small">23,563 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/connecting-all-the-titans-return-bases-so-far/37169/" style="background-image:url(http://static.seibertron.com/images/news/small/7586e4f3a05831f465dd7a92ee7e02b5.jpg);" title="Connecting all the Titans Return Bases So Far">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Connecting all the Titans Return Bases So Far</h6>							<span class="small">22,325 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/robots-in-disguise-menasor-and-team-bee-4bot-combiners-teased/37156/" style="background-image:url(http://static.seibertron.com/images/news/small/5d6798ecd1cdad9062c006a6bde0ed7b.jpg);" title="Robots in Disguise Menasor and Team Bee 4-Bot Combiners Teased">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Robots in Disguise Menasor and Team Bee 4-Bot Combiners Teased</h6>							<span class="small">21,285 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/takara-transformers-legends-individual-headmasters-chromedome-hardhead-brainstorm-and-more/37165/" style="background-image:url(http://static.seibertron.com/images/news/small/574ec6248a1b6fad85b438f3a5cd9b94.jpg);" title="Takara Transformers Legends Individual Headmasters Chromedome, Hardhead, Brainstorm and More">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Takara Transformers Legends Individual Headmasters Chromedome, Hardhead, Brainstorm and More</h6>							<span class="small">20,307 views</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
				<h3>Most Recent Transformers News</h3>	<div class="image">
		<a href="/transformers/news/transformers-the-last-knight-optimus-prime-voice-changer-helmet-instock-at-hasbro-toy-shop/37217/" style="background-image:url(http://static.seibertron.com/images/news/small/e88b20ac6818c21bbd283a436c84c7d0.jpg);" title="Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop</h6>							<span class="small">Posted 6 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/screenrant-list-transformers-15-reasons-lost-light-is-the-greatest-story-in-the-franchise/37216/" style="background-image:url(http://static.seibertron.com/images/news/small/9c44bc273978928d15945a30f2af9ec7.jpg);" title="Screenrant List - &quot;Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise&quot;">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Screenrant List - "Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise"</h6>							<span class="small">Posted 6 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/alex-milne-to-fill-in-for-idw-optimus-prime-4/37215/" style="background-image:url(http://static.seibertron.com/images/news/small/f4aff116d30bdedd8ec718f7ad0e8dc9.jpg);" title="Alex Milne To Fill In For IDW Optimus Prime #4">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Alex Milne To Fill In For IDW Optimus Prime #4</h6>							<span class="small">Posted 6 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/titans-return-wave-4-street-date-is-today-and-toys-available-at-importers/37214/" style="background-image:url(http://static.seibertron.com/images/news/small/c5855fb1d02b0ed74ea15e22020d075d.jpg);" title="Titans Return Wave 4 Street Date is Today and Toys Available at Importers">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Titans Return Wave 4 Street Date is Today and Toys Available at Importers</h6>							<span class="small">Posted 7 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/idw-transformers-spotlight-50-sale-on-comixology/37213/" style="background-image:url(http://static.seibertron.com/images/news/small/d9c446fb7cfbde4cfc0b1a14f36cf50f.jpg);" title="IDW Transformers Spotlight 50% Sale on ComiXology.com">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>IDW Transformers Spotlight 50% Sale on ComiXology.com</h6>							<span class="small">Posted 9 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/tfsource-news-fp-comera-echara-badcube-slick-threea-g1-prime-artifex-kultur-downbeat-more/37212/" style="background-image:url(http://static.seibertron.com/images/news/small/5403b8edca860f92dc2cb8c6010b150d.jpg);" title="TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat &amp; More!">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat & More!</h6>							<span class="small">Posted 9 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/marvel-transformers-writer-bob-budiansky-to-attend-tfnation-2017/37211/" style="background-image:url(http://static.seibertron.com/images/news/small/0f6689321f235778a617018a5addeea9.jpg);" title="Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017</h6>							<span class="small">Posted 9 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
		<div class="image">
		<a href="/transformers/news/new-image-of-takara-transformers-unite-warriors-uwex-megatronia-and-baldigus/37210/" style="background-image:url(http://static.seibertron.com/images/news/small/117b782f5d34d894850fdb5dbf3367de.jpg);" title="New Image of Takara Transformers Unite Warriors UW-EX Megatronia and Baldigus">
			<span class="image-bg">
				<span class="text">
					<span class="wrapper">
						<span class="padding">
							<h6>New Image of Takara Transformers Unite Warriors UW-EX Megatronia and Baldigus</h6>							<span class="small">Posted 10 hours ago</span>						</span>
					</span>
				</span>
			</span>
		</a>
	</div>
			</div>
		<div class="post bg1"><span class="corners-top"></span></div>

		<div class="box1"><b>News Categories:</b> <a href="/news/index.php?f_cat=5&">Toy News</a>, <a href="/news/index.php?f_cat=4&">Live Action Movie News</a>, <a href="/news/index.php?f_cat=3&">Comic Book News</a>, <a href="/news/index.php?f_cat=2&">Cartoon News</a>, <a href="/news/index.php?f_cat=1&">Site News</a>, <a href="/news/index.php?f_cat=10&">Rumors</a>, <a href="/news/index.php?f_cat=16&">Digital Media News</a>, <a href="/news/index.php?f_cat=7&">Event News</a>, <a href="/news/index.php?f_cat=23&">Collectables</a>, <a href="/news/index.php?f_cat=11&">Game News</a>, <a href="/news/index.php?f_cat=8&">Sponsor News</a>, <a href="/news/index.php?f_cat=24&">Store News</a>, <a href="/news/index.php?f_cat=15&">Company News</a>, <a href="/news/index.php?f_cat=9&">Site Articles</a>, <a href="/news/index.php?f_cat=14&">People News</a>, <a href="/news/index.php?f_cat=13&">Press Releases</a>, <a href="/news/index.php?f_cat=12&">Sightings</a>, <a href="/news/index.php?f_cat=6&">Reviews</a>, <a href="/news/index.php?f_cat=31&">Unlicensed Products News</a>, <a href="/news/index.php?f_cat=28&">Auctions</a>, <a href="/news/index.php?f_cat=25&">Interviews</a>, <a href="/news/index.php?f_cat=30&">Transtopia</a>, <a href="/news/index.php?f_cat=29&">Knock Offs</a>, <a href="/news/index.php?f_cat=27&">Editorials</a>, <a href="/news/index.php?f_cat=33&">Collector's Club News</a>, <a href="/news/index.php?f_cat=26&">Heavy Metal War</a>, <a href="/news/index.php?f_cat=32&">Podcast</a>, <a href="/news/index.php?f_cat=34&">Contests</a>, <a href="/news/index.php?f_cat=35&">Book News</a>, <a href="/news/index.php?f_cat=36&">Top Lists</a></div>

		<div class="post bg1">
						<span class="corners-top"></span>
						<a name="post_id1855161"></a>
						<b>Re: IDW Transformers Spotlight 50% Sale on ComiXology.com (<a href="/energonpub/viewtopic.php?t=104278&p=1855161#p1855161">1855161</a>)</b><br />
						Posted by <a href="/energonpub/memberlist.php?mode=viewprofile&u=131188">Kurona</a> on January 27th, 2017 @ 12:23pm CST</b><br /><div style="padding:20px 0 0 0;">The same sale puts them at £0.69 in the UK btw</div>
						</div>	</div>
	
		</div>
	</div>

	<div id="rgt-col">

					<div class="ad">
				<!-- // BIGBADTOYSTORE.COM -->
				<!-- /1006790/Right_Column_336x86-1 -->
				<div id='div-gpt-ad-1466280553027-2' style='height:86px; width:336px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-2'); });
				</script>
				</div>
			</div>

						<div class="ad large-rectangle">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 336x280 ATF ROS Right Column -->
			<ins class="adsbygoogle"
				 style="display:inline-block;width:336px;height:280px"
				 data-ad-client="ca-pub-0391877597621602"
				 data-ad-slot="2896883868"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
			</div>
			
		<div id="sidebar-lft">
			
	<!-- // BEGIN SIDEBAR NAVIGATION -->

			<h6><a href="/news/index.php">Transformers News</a></h6><ul id="news-sidebar"><li><a href="/transformers/news/transformers-the-last-knight-optimus-prime-voice-changer-helmet-instock-at-hasbro-toy-shop/37217/" title="Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/e88b20ac6818c21bbd283a436c84c7d0.jpg);" title="Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop">Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop</a><a href="/transformers/news/transformers-the-last-knight-optimus-prime-voice-changer-helmet-instock-at-hasbro-toy-shop/37217/" title="Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop" class="txt">Transformers: The Last Knight Optimus Prime Voice Changer Helmet In-Stock at Hasbro Toy Shop</a></li><li><a href="/transformers/news/screenrant-list-transformers-15-reasons-lost-light-is-the-greatest-story-in-the-franchise/37216/" title="Screenrant List - &quot;Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise&quot;" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/9c44bc273978928d15945a30f2af9ec7.jpg);" title="Screenrant List - "Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise"">Screenrant List - "Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise"</a><a href="/transformers/news/screenrant-list-transformers-15-reasons-lost-light-is-the-greatest-story-in-the-franchise/37216/" title="Screenrant List - &quot;Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise&quot;" class="txt">Screenrant List - "Transformers - 15 Reasons Lost Light is the Greatest Story in the Franchise"</a></li><li><a href="/transformers/news/alex-milne-to-fill-in-for-idw-optimus-prime-4/37215/" title="Alex Milne To Fill In For IDW Optimus Prime #4" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/f4aff116d30bdedd8ec718f7ad0e8dc9.jpg);" title="Alex Milne To Fill In For IDW Optimus Prime #4">Alex Milne To Fill In For IDW Optimus Prime #4</a><a href="/transformers/news/alex-milne-to-fill-in-for-idw-optimus-prime-4/37215/" title="Alex Milne To Fill In For IDW Optimus Prime #4" class="txt">Alex Milne To Fill In For IDW Optimus Prime #4</a></li><li><a href="/transformers/news/titans-return-wave-4-street-date-is-today-and-toys-available-at-importers/37214/" title="Titans Return Wave 4 Street Date is Today and Toys Available at Importers" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/c5855fb1d02b0ed74ea15e22020d075d.jpg);" title="Titans Return Wave 4 Street Date is Today and Toys Available at Importers">Titans Return Wave 4 Street Date is Today and Toys Available at Importers</a><a href="/transformers/news/titans-return-wave-4-street-date-is-today-and-toys-available-at-importers/37214/" title="Titans Return Wave 4 Street Date is Today and Toys Available at Importers" class="txt">Titans Return Wave 4 Street Date is Today and Toys Available at Importers</a></li><li><a href="/transformers/news/idw-transformers-spotlight-50-sale-on-comixology/37213/" title="IDW Transformers Spotlight 50% Sale on ComiXology.com" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/d9c446fb7cfbde4cfc0b1a14f36cf50f.jpg);" title="IDW Transformers Spotlight 50% Sale on ComiXology.com">IDW Transformers Spotlight 50% Sale on ComiXology.com</a><a href="/transformers/news/idw-transformers-spotlight-50-sale-on-comixology/37213/" title="IDW Transformers Spotlight 50% Sale on ComiXology.com" class="txt">IDW Transformers Spotlight 50% Sale on ComiXology.com</a></li><li><a href="/transformers/news/tfsource-news-fp-comera-echara-badcube-slick-threea-g1-prime-artifex-kultur-downbeat-more/37212/" title="TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat &amp; More!" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/5403b8edca860f92dc2cb8c6010b150d.jpg);" title="TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat & More!">TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat & More!</a><a href="/transformers/news/tfsource-news-fp-comera-echara-badcube-slick-threea-g1-prime-artifex-kultur-downbeat-more/37212/" title="TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat &amp; More!" class="txt">TFsource News! FP Comera / Echara, Badcube Slick, ThreeA G1 Prime, Artifex, Kultur, Downbeat & More!</a></li><li><a href="/transformers/news/marvel-transformers-writer-bob-budiansky-to-attend-tfnation-2017/37211/" title="Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017" class="img" style="background-image:url(http://static.seibertron.com/images/news/small/0f6689321f235778a617018a5addeea9.jpg);" title="Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017">Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017</a><a href="/transformers/news/marvel-transformers-writer-bob-budiansky-to-attend-tfnation-2017/37211/" title="Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017" class="txt">Marvel Transformers Writer Bob Budiansky to Attend TFNation 2017</a></li></ul>					</div>

		<div id="sidebar-rgt">
			<div class="ad">
				<!-- // PREMIUMCOLLECTABLES.COM.AU -->
				<!-- /1006790/premiumcollect -->
				<div id='div-gpt-ad-1466280553027-4' style='height:90px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-4'); });
				</script>
				</div>
			</div>

			<div class="ad">
				<!-- // ROBOTKINGDOM.COM -->
				<!-- /1006790/RightColumn_RobotKingdom -->
				<div id='div-gpt-ad-1466280553027-5' style='height:90px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-5'); });
				</script>
				</div>
			</div>

			<div class="ad">
				<!-- // HOBBYLINKJAPAN.COM -->
				<!-- /1006790/RightColumn_120x240hlj -->
				<div id='div-gpt-ad-1466280553027-3' style='height:180px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-3'); });
				</script>
				</div>
			</div>

			<div class="ad">
				<!-- // YAHOBBY.COM -->
				<!-- /1006790/RightColumn_120x120-5 -->
				<div id='div-gpt-ad-1466280553027-11' style='height:90px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-11'); });
				</script>
				</div>
			</div>

			
			<div class="ad">
				<!-- // AGESTHREEANDUP.COM -->
				<!-- /1006790/RightColumn_160x90-7 -->
				<div id='div-gpt-ad-1466280553027-0' style='height:90px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-0'); });
				</script>
				</div>
			</div>

			<div class="ad">
				<!-- // AJSTOYCHEST.COM -->
				<!-- /1006790/ajstoychest -->
				<div id='div-gpt-ad-1466280553027-1' style='height:90px; width:160px;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-1'); });
				</script>
				</div>
			</div>


							<div class="ad">
					<!-- // THECHOSENPRIME.COM -->
					<!-- /1006790/RightColumn_160x180 -->
					<div id='div-gpt-ad-1466280553027-7' style='height:180px; width:160px;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1466280553027-7'); });
					</script>
					</div>
				</div>
				
							<div class="ad">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- 160x600 BTF ROS Right Column Middle -->
			<ins class="adsbygoogle"
					 style="display:inline-block;width:160px;height:600px"
					 data-ad-client="ca-pub-0391877597621602"
					 data-ad-slot="2762695098"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
												</div>
						</div>

		<div class="clear"></div>

		<div class="ad">
			<!-- // VNCTOYS.COM -->
			<!-- /1006790/Right_Column_336x280-1 -->
			<div id='div-gpt-ad-1470539566720-0' style='height:280px; width:336px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470539566720-0'); });
			</script>
			</div>
		</div>

		<div class="ad">
			<!-- // SEIBERTRON.COM.COM -->
			<!-- /1006790/Right_Column_336x280-2 -->
			<div id='div-gpt-ad-1480179819737-0' style='height:280px; width:336px;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480179819737-0'); });
			</script>
			</div>
		</div>

		<div class="section-content"><div class="ebay_items"><h3>Ending Soon On eBay</h3><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2Ftransformers-tfcc-club-subscription-tfss-carzap-autobot-foward-patrol-figure%2F262785059171" target="_blank" title="Transformers TFCC CLUB SUBSCRIPTION TFSS CARZAP AUTOBOT FOWARD PATROL FIGURE" class="hover"><img src="http://thumbs4.ebaystatic.com/m/mAK-pCWh7UlwVkrWketYa0w/140.jpg" width="140" border="0" alt="Transformers TFCC CLUB SUBSCRIPTION TFSS CARZAP AUTOBOT FOWARD PATROL FIGURE - Time Remaining: 13 days 38 minutes 48 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2Ftransformers-2012-subscription-figure-circuit-by-hasbro%2F351774702182" target="_blank" title="Transformers 2012 Subscription Figure Circuit by Hasbro" class="hover"><img src="http://thumbs3.ebaystatic.com/m/mLZHFyHGw68CQ6bp1hSD_KQ/140.jpg" width="140" border="0" alt="Transformers 2012 Subscription Figure Circuit by Hasbro - Time Remaining: 13 days 6 hours 47 minutes 42 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2Ftransformers-2012-subscription-figure-scourge-by-hasbro%2F302004820070" target="_blank" title="Transformers 2012 Subscription Figure Scourge by Hasbro" class="hover"><img src="http://thumbs3.ebaystatic.com/m/mQ7gU3iqPqNmxLDy0ouUoLw/140.jpg" width="140" border="0" alt="Transformers 2012 Subscription Figure Scourge by Hasbro - Time Remaining: 14 days 1 hour 4 minutes 58 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2F2016-transformers-tfcc-subscription-service-40-pretender-bludgeon%2F252488564833" target="_blank" title="2016 Transformers TFCC Subscription Service 4.0 Pretender Bludgeon" class="hover"><img src="http://thumbs2.ebaystatic.com/m/mJ3eZxjGrA1Uauq8436eBPA/140.jpg" width="140" border="0" alt="2016 Transformers TFCC Subscription Service 4.0 Pretender Bludgeon - Time Remaining: 15 days 2 hours 54 minutes 25 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2F10421-transformers-collector-club-tfcc-2013-botcon-exclusive-breakdown%2F252570397057" target="_blank" title="10421 Transformers Collector Club TFCC 2013 Botcon exclusive Breakdown" class="hover"><img src="http://thumbs2.ebaystatic.com/m/m33Hohtg9TwnYYZxCm5RatA/140.jpg" width="140" border="0" alt="10421 Transformers Collector Club TFCC 2013 Botcon exclusive Breakdown - Time Remaining: 16 days 9 hours 51 minutes 40 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2Fbludgeon-transformers-tfcc-subscription-service-40-2016%2F272509395814" target="_blank" title="Bludgeon Transformers TFCC subscription service 4.0 2016" class="hover"><img src="http://thumbs3.ebaystatic.com/m/mWvcc5xO4Umm_wboX4xqtHw/140.jpg" width="140" border="0" alt="Bludgeon Transformers TFCC subscription service 4.0 2016 - Time Remaining: 17 days 6 hours 48 minutes 51 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2Ftransformers-timelines-scourge-collectors-club-mail%2F332084039488" target="_blank" title="Transformers Timelines Scourge Collectors Club Mail" class="hover"><img src="http://thumbs1.ebaystatic.com/m/mwUGPeFQQZaFRCz8HWU4KGQ/140.jpg" width="140" border="0" alt="Transformers Timelines Scourge Collectors Club Mail - Time Remaining: 20 days 3 hours 5 minutes 34 seconds" /></a>
			</div><div class="item">
			<a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Fwww.ebay.com%2Fitm%2Ftfss-fisitron-ironfist-transformers-subscription-service-collectors-club-misb%2F222370945364" target="_blank" title="TFSS FISITRON (Ironfist); Transformers Subscription Service Collectors Club MISB" class="hover"><img src="http://thumbs1.ebaystatic.com/m/m9d0ZyoMbS99C7IJyGTdZfw/140.jpg" width="140" border="0" alt="TFSS FISITRON (Ironfist); Transformers Subscription Service Collectors Club MISB - Time Remaining: 21 days 8 hours 55 minutes 42 seconds" /></a>
			</div></div></div><div class="section-content">
					<a href="/transformers/news/twincast-podcast-episode-164-getaway-was-right/37167/" class="img align-2 hover"><img src="http://static.seibertron.com/images/spotlights/Twincast-164.jpg" alt="Transformers Podcast: Twincast / Podcast #164 - Getaway Was Right" title="Transformers Podcast: Twincast / Podcast #164 - Getaway Was Right" class="spotlight" /></a>
					<h6><a href="/transformers/news/twincast-podcast-episode-164-getaway-was-right/37167/">Twincast / Podcast #164:<br /><span class="title">"Getaway Was Right"</span></a></h6>
					<a href="/media/audio/podcasts/seibertron-twincast-164.mp3" target="_blank">MP3</a> &middot; <a href="/podcast/itunes" target="_blank">iTunes</a> &middot; <a href="/podcast/rss">RSS</a> &middot; <a href="/transformers/news/twincast-podcast-episode-164-getaway-was-right/37167/">View</a> &middot; <a href="/energonpub/viewtopic.php?t=108570">Discuss</a> &middot; <a href="/energonpub/ask-the-twincast-t68841.php">Ask</a><br />
					<span class="publish-date">Posted: Saturday, January 21st, 2017</span>
				</div><div class="section-content">
						<a href="/caption/unknown-transformer-in-the-last-knight/352/" class="img hover" title="Unknown Transformer in The Last Knight"><img src="/images/caption/medium/175e504dcfc046b7a36ae76d85f317cc.jpg" alt="Unknown Transformer in The Last Knight" class="caption" /></a>
						<h6><a href="/caption/">The Ultimate Caption Contest</a></h6><a href="/caption/unknown-transformer-in-the-last-knight/352/" class="txt"><b>Latest:</b> Unknown Transformer in The Last Knight</a>
					</div>
		<a href="http://www.beyondsecurity.com/vulnerability-scanner-verification/www.seibertron.com"><img src="https://seal.beyondsecurity.com/verification-images/www.seibertron.com/vulnerability-scanner-2.gif" alt="Website Security Test" border="0" /></a>
	</div>

	<footer>
		<div class="logo">
			<div id="browsers">
				<ul>
					<li class="chrome hover"><a href="http://www.google.com/chrome" target="_blank" title="Google Chrome">Google Chrome</a></li>
					<li class="firefox hover"><a href="http://www.mozilla.com/firefox/" target="_blank" title="Firefox">Firefox</a></li>
					<li class="ie hover"><a href="http://www.microsoft.com/windows/Internet-explorer/" target="_blank" title="Internet Explorer">Internet Explorer</a></li>
					<li class="safari hover"><a href="http://www.apple.com/safari/" target="_blank" title="Safari">Safari</a></li>
					<li class="opera hover"><a href="http://www.opera.com/" target="_blank" title="Opera">Opera</a></li>
				</ul>

				Compatible with the latest versions of the world's most popular browsers.<br />
				<a href="/contact/index.php?subject=problem">Report problems you experience here</a>.
			</div>


			<a href="/" title="Seibertron.com - The Ultimate Transformers Fansite" class="img hover">Seibertron.com - The Ultimate Transformers Fansite</a>
		</div>

		<div class="footer-content">
			<ul id="footer-menu">
				<li class="col">
					<h4>Main Sections</h4>
					<ul>
						<li><a href="/transformers/news/">Transformers News</a></li>
						<li><a href="/transformers-toys/">Transformers Toys Section</a></li>
						<li><a href="/transformers-toys/galleries/new/">Transformers Toy Galleries</a></li>
						<li><a href="/energonpub/index.php">Energon Pub Forums</a></li>
						<li><a href="/live-action-films/">Transformers Films</a></li>
						<li><a href="/database/index.php">Transformers Database</a></li>
						<li><a href="/cartoons-comics/index.php">Cartoons &amp; Comics</a></li>
						<li><a href="/events/index.php">Transformers Related Events</a>
						<li><a href="/heavymetalwar/index.php">Heavy Metal War Game</a></li>
						<li><a href="/social-network/">Social Network</a></li>
					</ul>
				</li>
				<li class="col">
					<h4><a href="/transformers/news/">News Section</a></h4>
					<ul>
						<li><a href="/transformers/news/">View All News</a></li>
						<li><a href="/news/index.php?f_cat=5">Toy News</a></li>
						<li><a href="/news/index.php?f_cat=3">Comic Book News</a></li>
						<li><a href="/news/index.php?f_cat=2">Cartoon News</a></li>
						<li><a href="/news/index.php?f_cat=10">Rumors</a></li>
						<li><a href="/podcast/">Podcasts</a></li>
						<li><a href="/news/index.php?f_cat=16">Multimedia News</a></li>
						<li><a href="/contact/index.php?subject=news">Submit News</a></li>
						<li><a href="/news/rss-feeds.php">RSS Feeds</a></li>
					</ul>

					<h4><a href="/media/index.php">Multimedia Content</a></h4>
					<ul>
						<li><a href="/games/transformers-earth-wars/download/">Transformers: Earth Wars Game</a></li>
						<li><a href="/podcast/">Listen to our Podcast</a></li>
						<li><a href="/podcast/rss">Twincast/Podcast RSS Feed</a></li>
						<li><a href="/podcast/itunes" target="_blank">Twincast/Podcast on iTunes</a></li>
						<li><a href="/energonpub/video-game-forum-f28.php">Video Game Forum</a></li>
						<li><a href="/misc/tf_dvds/index.php">DVD Set Galleries</a></li>
						<li><a href="/energonpub/let-s-talk-about-how-easy-it-is-play-dvds-from-anywhere-in-the-world-t12915.php">Region Free DVDs? Here's how!</a></li>
						<li><a href="http://youtube.seibertron.com/" target="_blank">Seibertron.com on YouTube</a></li>
					</ul>

				</li>
				<li class="col">

					<h4><a href="/transformers-toys/">Toys Section</a></h4>
					<ul>
						<li><a href="/news/index.php?f_cat=5">View Toy News</a></li>
						<li><a href="/energonpub/transformers-toys-forum-f4.php">Transformers Toys Forum</a></li>
						<li><a href="/sightings/index.php">Transformers Toy Sightings</a></li>
						<li><a href="/energonpub/carbombya-buy-sell-or-trade-f36.php">Buy, Sell or Trade Forum</a></li>
						<li><a href="/transformers-toys/galleries/">View All Galleries (A - Z)</a></li>
						<li><a href="/transformers-toys/galleries/new/">Newest Galleries</a></li>
						<li><a href="/transformers-toys/galleries/popular/">Most Popular Galleries</a></li>
						<li><a href="/transformers-toys/series/movie-universe/64/">Transformers Movie Toys</a></li>
						<li><a href="/transformers-toys/series/transformers-prime/146/">Transformers Prime</a></li>
						<li><a href="/transformers-toys/series/classics-universe/98/">Generations, Reveal The Shield</a></li>
						<li><img class="epn-img" alt="eBay" src="http://rover.ebay.com/roverimp/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpt=1485571693" width="0" height="0" border="0" alt="" /><a href="http://rover.ebay.com/rover/1/711-53200-19255-0/1?ff3=4&pub=5574891718&toolid=10001&campid=5336631220&customid=transformers&mpre=http%3A%2F%2Ftoys.shop.ebay.com%2FTransformers-%2F2479%2Fi.html%3FLH_IncludeSIF%3D1%26LH_PrefLoc%3D2%26_trkparms%3D65%25253A12%25257C66%25253A2%25257C39%25253A1%25257C72%25253A2564%26_dmd%3D1%26_fsct%3D%26_in_kw%3D1%26_ipg%3D50%26_oexkw%3D%26_okw%3D%26_sticky%3D1%26_trksid%3Dp3286.c0.m14%26_udhi%3D%26_udlo%3D%26_sop%3D10%26_sc%3D1" target="_blank">Transformers eBay Auctions</a></li>
						<li><a href="/ebay/" target="_blank">Seibertron.com's Store on eBay</a></li>
						<li><a href="/store/sell-your-toys/we-buy-toys.php">We Buy Collections!</a></li>
					</ul>

					<h4><a href="/live-action-films/">Live Action Movies</a></h4>
					<ul>
						<li><a href="/news/index.php?f_cat=4">TF5 The Last Knight News</a></li>
						<li><a href="/transformers-toys/series/transformers-films/64/">Movie Toy Galleries</a></li>
						<li><a href="/live-action-films/galleries.php">Movie Related Galleries</a></li>
						<li><a href="/energonpub/transformers-movie-forum-f44.php">Live Action Movies Forum</a></li>
					</ul>

 				</li>
				<li class="col">
					<h4><a href="/events/index.php">Events</a></h4>
					<ul>
						<li><a href="/news/index.php?f_cat=7">Event News</a></li>
						<li><a href="/events/events.php">View All Events</a></li>
						<li><a href="/events/event.php?event_id=495">NYCC 2016</a></li>
						<li><a href="/events/event.php?event_id=503">TFNation 2016</a></li>
						<li><a href="/events/event.php?event_id=474">SDCC 2016</a></li>
						<li><a href="/events/event.php?event_id=453">BotCon 2016</a></li>
						<li><a href="/events/event.php?event_id=442">Toy Fair 2016</a></li>
						<li><a href="/events/event.php?event_id=405">Transformers Exhibit 2015</a></li>
						<li><a href="/events/event.php?event_id=287">Transformers The Ride - 3D</a></li>
					</ul>

					<h4><a href="/cartoons-comics/index.php">Cartoons &amp; Comics</a></h4>
					<ul>
						<li><a href="/energonpub/transformers-cartoons-and-comics-forum-f23.php">Cartoons &amp; Comics Forum</a></li>
						<li><a href="/news/index.php?f_cat=2">View Cartoon Related News</a></li>
						<li><a href="/news/index.php?f_cat=3">Comic Book News</a></li>
						<li><a href="/comics/mosaics/index.php">Transformers: Mosaic</a></li>
						<li><a href="/caption/">Ultimate Caption Contest</a></li>
					</ul>
				</li>
				<li class="col">
					<h4>Social Network</h4>
					<ul>
						<li><a href="/join/" target="_blank">Join Seibertron.com</a></li>						<li><a href="/energonpub/" target"_blank">Message Board</a></li>
						<li><a href="http://www.facebook.com/seibertron" target="_blank" title="Like us on Facebook">Like us on Facebook</a></li>
						<li><a href="http://www.twitter.com/seibertroncom" target="_blank" title="Tweet us on Twitter">Tweet us on Twitter</a></li>
						<li><a href="https://plus.google.com/+seibertron/?rel=publisher" target="_blank" title="Add us on Google+">Add us on Google+</a></li>
						<li><a href="https://myspace.com/seibertron" target="_blank" title="Discover us on Myspace">Discover us on Myspace</a></li>
						<li><a href="http://instagram.com/seibertroncom" target="_blank" title="View us on Instagram">View us on Instagram</a></li>
						<li><a href="https://www.linkedin.com/company/seibertron-com" target="_blank" title="Connect with us on LinkedIn">Connect with us on LinkedIn</a></li>
						<li><a href="http://youtube.seibertron.com/" target="_blank" title="Watch us on YouTube">Watch us on YouTube</a></li>
						<li><a href="/ebay/" target="_blank" title="Buy from us on eBay">Visit our store on eBay</a></li>
					</ul>


					<h4><a href="/events/index.php">Miscellaneous</a></h4>
					<ul>
						<li><a href="/infozone/privacy-policy.php">Privacy Policy</a></li>
						<li><a href="/infozone/about.php">About</a></li>
						<li><a href="/contact/index.php">Contact Us</a></li>
						<li><a href="/contact/index.php?subject=news">Submit News</a></li>
						<li><a href="/translate.php?prev=%2Ftransformers%2Fnews%2Fidw-transformers-spotlight-50-sale-on-comixology%2F37213%2F" rel="nofollow">Translate</a></li>
													<li><a href="/join/">Join</a></li>
							<li><a href="/energonpub/ucp.php?mode=login&redirect=%2Ftransformers%2Fnews%2Fidw-transformers-spotlight-50-sale-on-comixology%2F37213%2F">Sign in</a></li>
												</ul>
				</li>
			</ul>
		</div>
	</footer>
</div>

<div id="footer-copyright" class="body">
	<div class="copyright-text">
		<p><a href="/">Seibertron.com is an unofficial Transformers fansite</a>. It is not associated with nor endorsed by <a href="http://www.transformers.com/" target="_blank">Hasbro</a> or <a href="http://www.takaratomy.co.jp/products/TF/" target="_blank">Takara Tomy</a>. Transformers&reg; is a registered trademark of Hasbro, Inc. Visit <a href="http://www.transformers.com/" target="_blank">Transformers.com</a> to view <a href="http://www.transformers.com/" target="_blank">Hasbro's official Transformers website</a> or visit <a href="http://www.takaratomy.co.jp/products/TF/" target="_blank">Takara Tomy's official Transformers website</a>.</p>
		<p>In order to comply with the <a href="http://www.ftc.gov/opa/2009/10/endortest.shtm" target="_blank">FTC's endorsement guidelines</a>, we hereby inform this site's viewers that we occasionally receive sample products, content, or other forms of media from various companies in order for us to provide content of interest to our readers. Some of the content on this site are sponsored posts for which we have been compensated. Some of the links to external sites posted on this site may automatically be converted to an affiliate link for which we may be compensated.</p>

		
		<p>7,883 pages were recently viewed by 798 unique visitors. This page loaded in 0.03127 seconds and was viewed 11 times on Friday, January 27th 2017 8:48pm CST</p>
		&copy; 2017 Seibertron, Inc. DBA Seibertron.com. All Rights Reserved. Established June 2000. Seibertron.com is owned by <a href="/contact/">Ryan Yzquierdo</a>.
	</div>
</div>

<link href="http://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css">
<script type="text/javascript" src="http://www.google.com/cse/t13n?form=cse-search-box&t13n_langs=am%2Cel%2Cml%2Cpa%2Cta%2Cte%2Cru%2Cmr%2Cgu%2Car%2Cbn%2Chi%2Cne%2Csa%2Cti%2Cur%2Csr%2Cfa%2Ckn%2Cen"></script>
<script type="text/javascript" src="http://static.seibertron.com/js/functions.js?v=161119a"></script>
</body>
</html>