Page 78 of 82

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed Apr 25, 2018 6:09 am
by Emerje
Emerje wrote:This ad is really testing my sanity.

https://vapr07-a8f8.kxcdn.com/videos/t2v2ok2.mp4

I get it about 9 out of 10 times. The audio is loud, echo-y, and low quality and the video is run on a loop. I have to pause it to make it stop, mute or closing it doesn't stop the audio. I keep reporting it to Google and they keep saying they wont play it anymore, but I change pages on the forum and there's that damn ad again. It's especially annoying when I'm jumping to the most recent post and have to scroll all the way back up stop the video.

Please make the torture stop. :PRAY:

Emerje

It's been a few days and this ad is still a massive thorn in my side. And to make matters worse it now unpauses itself after a couple seconds. The forum is almost unusable for me right now. :-x

Emerje

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed Apr 25, 2018 6:12 am
by turbomagnus
Emerje wrote:
Emerje wrote:This ad is really testing my sanity.

https://vapr07-a8f8.kxcdn.com/videos/t2v2ok2.mp4

I get it about 9 out of 10 times. The audio is loud, echo-y, and low quality and the video is run on a loop. I have to pause it to make it stop, mute or closing it doesn't stop the audio. I keep reporting it to Google and they keep saying they wont play it anymore, but I change pages on the forum and there's that damn ad again. It's especially annoying when I'm jumping to the most recent post and have to scroll all the way back up stop the video.

Please make the torture stop. :PRAY:

Emerje

It's been a few days and this ad is still a massive thorn in my side. And to make matters worse it now unpauses itself after a couple seconds. The forum is almost unusable for me right now. :-x

Emerje

I've begun to encounter the same problem - it's loud, offensive content (I could not care less about who partied with whom in Hollywood, trust me.) and annoying as it keeps coming back every time I go to a new page, even just moving forward in a thread to get caught up.

The catch is, I know that particular ad-space on the site is normally (or has been up until recently) filled with sponsor ads such as for BBTS, HLJ and the Seibertron Store on E-Bay, which makes me wonder if that particular ad is even supposed to be there...

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed Apr 25, 2018 6:15 am
by primalxconvoy
Just get an adblocker. Problem solved. You can even whitelist good ads (like sponsored, Transformers ones).

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 3:15 pm
by steve2275
was a cookie issue

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 4:14 pm
by shajaki
Over the past few days, I've noticed my regular links not working, the main ones I use to navigate the forums. Namely the "view new posts" and "view your posts" lead me to this:

Image

Not all links are broken though:

Image

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 4:19 pm
by Burn
Clear your cache.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 4:21 pm
by Absolute Zero
Burn wrote:Clear your cache.

Do we have a better fix coming so we don't have to clear it daily?

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 4:27 pm
by Burn
Absolute Zero wrote:
Burn wrote:Clear your cache.

Do we have a better fix coming so we don't have to clear it daily?

Not my call to answer that one but I would imagine so.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 5:37 pm
by shajaki
Burn wrote:Clear your cache.
Done. Fixed. Thanks ;)^

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 5:42 pm
by Burn
shajaki wrote:
Burn wrote:Clear your cache.
Done. Fixed. Thanks ;)^

If you get a 503 again after a delay, you MAY have to do it again. I've had to do it a few times.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Thu Apr 26, 2018 6:30 pm
by Overwatch
Getting a 503 in my HMW Registry using Chrome for android. Cache and cookies have been cleared.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Sat Apr 28, 2018 6:35 am
by Naval Strike
Overwatch wrote:Getting a 503 in my HMW Registry using Chrome for android. Cache and cookies have been cleared.


same for me

Re: Seibertron.com Problem Reporting Thread

PostPosted: Sat Apr 28, 2018 10:35 am
by Overwatch
Naval Strike wrote:
Overwatch wrote:Getting a 503 in my HMW Registry using Chrome for android. Cache and cookies have been cleared.


same for me


Use incognito mode, bypasses the registry 503.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Sat Apr 28, 2018 2:26 pm
by shajaki
Burn wrote:
shajaki wrote:
Burn wrote:Clear your cache.
Done. Fixed. Thanks ;)^
If you get a 503 again after a delay, you MAY have to do it again. I've had to do it a few times.
Huh... had to do it again just now :-?

Re: Seibertron.com Problem Reporting Thread

PostPosted: Sat Apr 28, 2018 2:51 pm
by Emerje
Overwatch wrote:
Naval Strike wrote:
Overwatch wrote:Getting a 503 in my HMW Registry using Chrome for android. Cache and cookies have been cleared.


same for me


Use incognito mode, bypasses the registry 503.

That's fine for people that don't frequent the forums, but for those of us that do that's going to mean logging in a few times a day. Clearing the cache is a better temporary fix, though still super annoying to do every day. It's especially annoying for people like me that have two monitors and doesn't want to stop a movie or TV show every time they want to visit Seibertron at the same time. Hopefully this gets fixed soon.

Emerje

Re: Seibertron.com Problem Reporting Thread

PostPosted: Sat Apr 28, 2018 3:30 pm
by Burn
shajaki wrote:
Burn wrote:
shajaki wrote:
Burn wrote:Clear your cache.
Done. Fixed. Thanks ;)^
If you get a 503 again after a delay, you MAY have to do it again. I've had to do it a few times.
Huh... had to do it again just now :-?

So have I. Rest assured, staff let Ryan know every time one of us has the problem.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed May 02, 2018 1:55 pm
by Psychout
Editing posts isn't working.

It shows a preview of the correct edits, but when you hit submit it just shows you the original post and the edits are lost.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed May 02, 2018 2:46 pm
by Burn
Psychout wrote:Editing posts isn't working.

It shows a preview of the correct edits, but when you hit submit it just shows you the original post and the edits are lost.

Things aren't caching, I let Ryan know about it not refreshing the "View new posts" link, I'll let him know about this as well.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed May 02, 2018 5:06 pm
by steve2275
the first unread post system isnt doing what it should

but all seems good now

Re: Seibertron.com Problem Reporting Thread

PostPosted: Mon May 14, 2018 4:18 am
by steve2275
why is this bullspark still happening
when i click on something i expect to go there right away not have to wait minutes or more

Re: Seibertron.com Problem Reporting Thread

PostPosted: Mon May 14, 2018 8:18 am
by ZeldaTheSwordsman
I don't know that this is a problem per se, but this seems like the best place to ask for an answer. What does it mean when a message goes to the Outbox instead of to Sent Messages?

Re: Seibertron.com Problem Reporting Thread

PostPosted: Mon May 14, 2018 9:05 am
by Bun-Bun
ZeldaTheSwordsman wrote:I don't know that this is a problem per se, but this seems like the best place to ask for an answer. What does it mean when a message goes to the Outbox instead of to Sent Messages?

It usually means the person you sent it to hasn't opened it yet.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Tue May 15, 2018 7:08 pm
by Seibertron
Server was down for about 30 minutes this evening due to some unexpected server downtime after running some server updates and automatic repairs. Good news is that the automatic repairs encountered errors, which is what brought the server down, I manually repaired those errors, and then ran the automatic repair program again, it encountered no errors on the server, and the server came back up.

Sorry for the inconvenience. All should be good now. Hopefully these updates resolved some of the quirkiness on the server that has been causing problems for all of us. Running out of things to check.

Any of you really familiar with modern Apache servers that run Centos 7 and Plesk 17? Would love to bounce some things off of you if you are.

Re: Seibertron.com Problem Reporting Thread

PostPosted: Tue May 15, 2018 7:38 pm
by Emerje
I'm fine with a little down time if it means some of the annoying server side errors (looking at you, 503 error) are now gone. ;)^

Emerje

Re: Seibertron.com Problem Reporting Thread

PostPosted: Wed May 16, 2018 5:44 pm
by Seibertron
Emerje wrote:I'm fine with a little down time if it means some of the annoying server side errors (looking at you, 503 error) are now gone. ;)^

Emerje


I made some additional significant changes that affects how PHP runs on the server. If you receive any 503 errors (or any other errors for that matter) after this the timestamp of this post (around 6:45pm Central time), please let me know. Thanks.