Preview & posting...

Welcome to the General Discussion area where just about anything goes! This area is designed to discuss all matters and does not necessarily have to be Transformers related. Please keep topics relevant.

Preview & posting...

Postby tintin » Tue Jan 10, 2006 5:42 pm

Why is it, after previewing, I (or "we" as the case may be) can't post?

Also... I think this might be why some people think they suddenly can't post. So just a warning to all... If you do preview your post... Copy what you have typed, leave the post option, go back in to post, paste the entire thing in and then post. Otherwise you're gonna have a *crud* of a time...
tintin

Postby tintin » Tue Jan 10, 2006 5:50 pm

And now... I can't even edit my posts. O_o;; (At least in the WiP forum...)
tintin

Postby TM Rawhide » Wed Jan 11, 2006 2:59 am

Have had no problems with inability to post (with or without previewing).

However, I also have some problems with editing older posts. To make some pics space, I wanted to delete some older pics I posted (or resize them), but found myself unable to delete the attachments or change them. (Yeah, I know. Should get a photobucket or imageshack account.)
TM Rawhide
Minibot
Posts: 167
Joined: Fri Mar 11, 2005 2:51 am
Location: The Netherlands

Postby Pepie » Wed Jan 11, 2006 3:31 am

Shade, previewing works perfectly on all my PC's :wink:

Rawhide, which sub board do you mean?
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 5:20 am
Location: The Netherlands

Postby TM Rawhide » Wed Jan 11, 2006 4:30 am

The only one I can recall right now is in Toy Talk. Topic is Masterpiece King Exkaizer.

http://www.tfmaster.com/forum/viewtopic.php?t=3551.

If I click EDIT and subsequently DELETE ATTACHMENT, I get the following notification:

Forbidden
You don't have permission to access /forum/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/1.3.34 Server at http://www.tfmaster.com Port 80
TM Rawhide
Minibot
Posts: 167
Joined: Fri Mar 11, 2005 2:51 am
Location: The Netherlands

Postby Pepie » Wed Jan 11, 2006 5:52 am

Hmm worked for me though..
However, I deleted the first pic of the King, so try and upload it again if possible.
And, Ive set the configuration settings differenttly, if one wants to upload pics he has to Click the box for that option.

Try again to upload, delete it afterwards and report here plz 8)
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 5:20 am
Location: The Netherlands

Postby TM Rawhide » Wed Jan 11, 2006 7:46 am

Hmm, if you deleted a pic, then you've delted the wrong one :) , because my post still has the pic attached to it. Also, if, after clicking edit, I click "posted attachment", I again get that notification. Same thing when if I want to add a new attachment.

Just delete the pics (the right one :D ). I now have internet at home so I can now open a photobucket account (didn't want to do that with my work mail), meaning I'm probably not going to use the "Add attachment option" very often.

Of course, it does mean there's still some wrong.

Oh, btw, I can add an attachment here. Curioser and curioser...

EDIT: and remove it again...
TM Rawhide
Minibot
Posts: 167
Joined: Fri Mar 11, 2005 2:51 am
Location: The Netherlands

Postby Pepie » Wed Jan 11, 2006 8:40 am

WEIRD

Forbidden
You don't have permission to access /forum/posting.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


While opening your post to delete the other picture.. brr
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 5:20 am
Location: The Netherlands

Postby TM Rawhide » Wed Jan 11, 2006 9:20 am

Wait a moment...you're the site admin and you don't have permission to change that post....

Maybe you should change the name of this site. H.A.L. or something like it. :P
TM Rawhide
Minibot
Posts: 167
Joined: Fri Mar 11, 2005 2:51 am
Location: The Netherlands

Postby Pepie » Wed Jan 11, 2006 9:23 am

sucks doesnt it 8)
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 5:20 am
Location: The Netherlands

Postby Pepie » Wed Jan 11, 2006 10:06 am

ehh.. a worm on a hosted server..please explain?
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 5:20 am
Location: The Netherlands

Postby tintin » Wed Jan 11, 2006 6:29 pm

This thing seems to be random, striking whenever it so chooses. Weird...

Do you think it has to do with some spambot user maybe? One that may be banned even... I personally think the accounts should be deleted (if they haven't been already, that is).
tintin

Postby Pepie » Wed Jan 11, 2006 7:05 pm

They have been, and no they cant cause this. A worm on he host server? Nope, if that was the case all traffic was jusssst sssoooooo sssslowwww 8)
This is really a permission issue.
Pepie
City Commander
Posts: 3159
Joined: Mon Apr 12, 2004 5:20 am
Location: The Netherlands

Postby tintin » Wed Jan 11, 2006 11:36 pm

I find what works sometimes is adding a part into the subject line, actually... For some reason it's more ready to accept the post if there's something in there.

Maybe you should have the board add an "Re: " kind of thing by default...?
tintin


Return to General Discussion

Ending Soon On eBay

Transformers G1 1989 GUNRUNNER figure complete pretender hasbro takara - Time Remaining: 1 day 14 hours 14 minutes 26 seconds
TRANSFORMERS DREADWING GENERATION 2 - Time Remaining: 2 days 1 hour 5 minutes 37 seconds
Transformers G2 1992 SCAVENGER MOSC mint yellow devastator EUROPEAN hasbro - Time Remaining: 1 day 16 hours 36 minutes 24 seconds
VINTAGE Hasbro G1 1985 TRANSFORMERS AUTOBOT WARRIOR TRACKS ORIGINAL BOX - Time Remaining: 16 days 15 hours 36 minutes 20 seconds
Transformers T Shirt Optimus Prime L Large Autobots Gray Universal Studios - Time Remaining: 1 day 19 hours 36 minutes 57 seconds
Vintage G1 Transformers Scattershot 1987 HASBRO TAKARA - Time Remaining: 2 days 17 hours 19 minutes 49 seconds
1986 G1 Headmaster called Apeface Loose Takara G1 Transformers Generation One - Time Remaining: 2 days 18 hours 4 minutes 48 seconds
Transformers Masterpiece  MP-22 ULTRA MAGNUS Brand New & Unopened - Time Remaining: 2 days 3 hours 52 minutes 6 seconds
Transformers Podcast: Twincast / Podcast #156 - Gestalt Theory
Twincast / Podcast #156:
"Gestalt Theory"
MP3 · iTunes · RSS · View · Discuss · Ask
Posted: Saturday, September 24th, 2016