Submit News Contact Us Translate Sign in Join

Seibertron.com Problem Reporting Thread

Rules for Seibertron.com's Forums can be found in this forum.

Postby Archanubis » Fri Feb 02, 2007 11:21 am

Motto: "Don't take life too seriously or you'll never get out of it alive."
Weapon: Lightning Rifle
From another thread, brought to the right subject:

Goribus wrote:Sunstar asked me to post this because she still can't log in. She said she's unable to log in even when she clicks that she wants to be remembered. It won't let her in. She says cookies are enabled. She said that when she tried to reply to a post it asked her for her username and password. After entering them it still wouldn't let her in. Sunstar says that HMW seems to be working fine for her though she's just having problems with the board.
Image
User avatar
Archanubis
Guardian Of Seibertron
Posts: 6850
News Credits: 4
Joined: Mon Oct 03, 2005 11:05 am
Location: Hylion Prime

Postby Shadowman » Fri Feb 02, 2007 2:16 pm

Motto: "May God have mercy on my enemies, because I sure as hell won't."
The forum clock and the clock that gives my last login date seem to by in synch, so I can't tell which topics are new or old.
Sidekick= Saiya_Maximal
Steam Nickname: Big Chief Devil Hawk Fireball
Image
Shadowman's awesome site for cool people.
Shadowman's awesome comic for cool people.
"Falling is really just flying downward and out of control."
Wigglez wrote:Just remember. The sword is an extension of your arm. Use it as if you're going to karate chop someone with your really long sharp ass hand.
User avatar
Shadowman
God Of Transformers
Posts: 28794
News Credits: 2
Joined: Mon Nov 18, 2002 4:54 pm
Location: Look! A distraction!

Postby Redimus GTS » Fri Feb 02, 2007 4:40 pm

Motto: "Better than Michael Bay..."
Weapon: Null-Ray Rifle
Thunderscream wrote:From another thread, brought to the right subject:

Goribus wrote:Sunstar asked me to post this because she still can't log in. She said she's unable to log in even when she clicks that she wants to be remembered. It won't let her in. She says cookies are enabled. She said that when she tried to reply to a post it asked her for her username and password. After entering them it still wouldn't let her in. Sunstar says that HMW seems to be working fine for her though she's just having problems with the board.


I was gonna post the same thing.

Here is the her Profile if that helps find the problem.
Image

Better RED than DEAD!
Better still
RDD!
User avatar
Redimus GTS
God Of Transformers
Posts: 10971
News Credits: 1
Joined: Mon Apr 25, 2005 5:44 am
Location: Neo Kaon, planing the domination of HMW:GD.
Strength: 6
Intelligence: 10
Speed: 6
Endurance: 7
Rank: 7
Courage: 8
Firepower: 6
Skill: 10

Postby Glyph » Fri Feb 02, 2007 5:48 pm

Goribus wrote:Sunstar asked me to post this because she still can't log in.

There's nothing unusual about her account that I can see. I think this is most likely a cookie issue from when the auto-login feature was introduced, as it's only affecting a couple of people. I expect that closing the browser, deleting the site's cookies and then reopening it should fix the problem.

This goes for OperationRavage too, if he's listening.
Psychout wrote:Im not scared of a gender confused minibot! :P
Merc With A Mouth wrote:Who is Glyph and why is he so awesome?
User avatar
Glyph
Posts: 4592
News Credits: 4
Joined: Thu Mar 25, 2004 1:15 pm

Postby ShockwaveUK » Fri Feb 02, 2007 6:04 pm

proximus wrote:Seriously this is way off topic and I hate to do this...

but is anyone else having troubles logging into the forums? I can't log in on any computer, I can log into my profile, but It won't let me into the forums. I can only post from the news screens here.
ShockwaveUK

Postby proximus » Fri Feb 02, 2007 8:09 pm

Motto: "The more you know, the less you don't know."
Glyph wrote:
Goribus wrote:Sunstar asked me to post this because she still can't log in.

There's nothing unusual about her account that I can see. I think this is most likely a cookie issue from when the auto-login feature was introduced, as it's only affecting a couple of people. I expect that closing the browser, deleting the site's cookies and then reopening it should fix the problem.

This goes for OperationRavage too, if he's listening.


You are correct kind sir,

Had to do this to all the computers I've been using this site on. Seems to work fine now. Thanks Shockwaveuk for posting that for me...appreciated.
Image

The more you know, the less you don't know
proximus
Gestalt Team Leader
Posts: 971
News Credits: 3
Joined: Sat Nov 01, 2003 6:55 pm
Location: Vancouver B.C

Postby Sunstar » Fri Feb 02, 2007 9:00 pm

Motto: "All hail Lord Starscream"
Weapon: Null-Ray Rifle
I'm in.... Phew finally.
Image
"We, Decepticons, are a swell bunch. And boy do we have fun." - Starscream
| Starscream's Shrine | Fan Art
User avatar
Sunstar
Guardian Of Seibertron
Posts: 5015
News Credits: 6
Joined: Tue Jul 13, 2004 7:40 pm
Location: Cybertron

Postby Operation Ravage » Sat Feb 03, 2007 6:52 am

Ah. I'm also in, too. Thanks, Glyph.
Operation Ravage
Guardian Of Seibertron
Posts: 5595
News Credits: 1
Joined: Wed Jul 21, 2004 7:39 am

Postby Sunstar » Sat Feb 03, 2007 10:04 am

Motto: "All hail Lord Starscream"
Weapon: Null-Ray Rifle
I am gonna let you know this. I can only have one browser window logged into seibertron. I like to have two, one on HMW and one in the forums. What's up with that?

Edit:
Basically it was very much my log in problem yesterday. I can't log into a second browser, no matter what.
Image
"We, Decepticons, are a swell bunch. And boy do we have fun." - Starscream
| Starscream's Shrine | Fan Art
User avatar
Sunstar
Guardian Of Seibertron
Posts: 5015
News Credits: 6
Joined: Tue Jul 13, 2004 7:40 pm
Location: Cybertron

Postby Dclone Soundwave » Sat Feb 03, 2007 9:13 pm

Is anyone else having trouble changing avtars? I've tried on several occasions & have failed miserably. The new avatar is the right dimension, but my computer doesn't even seem to be thinking when I click submit. Dammit.
Image
Latest Acquisition(s):
BW Tigatron
BW II Flash Lio Convoy
BW Metals Rampage
BW Neo Big Convoy
BW Neo Magmatron
User avatar
Dclone Soundwave
City Commander
Posts: 3612
Joined: Sun Jan 16, 2005 9:45 pm
Location: CA

Postby קá†äñ Çøñvø¥×® » Sun Feb 04, 2007 1:36 am

I'm logged in but for some reason when I go to the forum Index page it shows no new posts.

:EDIT: Ok it showed a some new posts were made but when I clicked to go to that part of the site(examp. the movie forum) nothing shows up.
קá†äñ Çøñvø¥×®
Headmaster Jr
Posts: 598
Joined: Thu Jan 19, 2006 11:14 pm

Postby Burn » Sun Feb 04, 2007 4:47 pm

קá†äñ Çøñvø¥×® wrote:I'm logged in but for some reason when I go to the forum Index page it shows no new posts.

:EDIT: Ok it showed a some new posts were made but when I clicked to go to that part of the site(examp. the movie forum) nothing shows up.


I'm getting the same. New posts are shown but the minute you change pages to view them ALL threads across ALL forums are marked as read.
Image

T-Macksimus wrote:If you have any high hopes or expectations you might as well leave them at the door because I will bet a shiny new Titan class Metroplex that Hasbro is going to screw us over on Arcee... AGAIN!

Did I win the bet? Vote now!
User avatar
Burn
Forum Admin
Posts: 38118
News Credits: 59
Joined: Mon Jun 30, 2003 2:37 am

Postby The Happy Locust » Sun Feb 04, 2007 10:04 pm

Motto: "A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools- Douglas Adams"
Weapon: Black Magic
The creative section's still down. I click any link on the sidebar (within the creative section) or the link on top, I get a 404 page not found error.
Next up on Pimp My Jeager.
Image


LocustManX2: New Episodes now showing!
Famous Characters, Locustized! now taking requests.

Psycho Warrior wrote:for this reason, that is why I like to be around Locust. fun stuff happens.
User avatar
The Happy Locust
God Of Transformers
Posts: 35282
Joined: Sun Sep 29, 2002 3:46 pm
Location: In dreams, in nightmares, in embarrassing fantasies.
Strength: 3
Intelligence: 8
Speed: 9
Endurance: 3
Rank: 1
Courage: 2
Firepower: 3
Skill: 10

Postby קá†äñ Çøñvø¥×® » Sun Feb 04, 2007 11:07 pm

Burn wrote:
קá†äñ Çøñvø¥×® wrote:I'm logged in but for some reason when I go to the forum Index page it shows no new posts.

:EDIT: Ok it showed a some new posts were made but when I clicked to go to that part of the site(examp. the movie forum) nothing shows up.


I'm getting the same. New posts are shown but the minute you change pages to view them ALL threads across ALL forums are marked as read.



phew.....thought I was tripping.
קá†äñ Çøñvø¥×®
Headmaster Jr
Posts: 598
Joined: Thu Jan 19, 2006 11:14 pm

Postby Shadowman » Sun Feb 04, 2007 11:09 pm

Motto: "May God have mercy on my enemies, because I sure as hell won't."
קá†äñ Çøñvø¥×® wrote:
Burn wrote:
קá†äñ Çøñvø¥×® wrote:I'm logged in but for some reason when I go to the forum Index page it shows no new posts.

:EDIT: Ok it showed a some new posts were made but when I clicked to go to that part of the site(examp. the movie forum) nothing shows up.


I'm getting the same. New posts are shown but the minute you change pages to view them ALL threads across ALL forums are marked as read.



phew.....thought I was tripping.


I've got it too, and it's very annoying.

I like to know what I missed, and where I missed it.
Sidekick= Saiya_Maximal
Steam Nickname: Big Chief Devil Hawk Fireball
Image
Shadowman's awesome site for cool people.
Shadowman's awesome comic for cool people.
"Falling is really just flying downward and out of control."
Wigglez wrote:Just remember. The sword is an extension of your arm. Use it as if you're going to karate chop someone with your really long sharp ass hand.
User avatar
Shadowman
God Of Transformers
Posts: 28794
News Credits: 2
Joined: Mon Nov 18, 2002 4:54 pm
Location: Look! A distraction!

Postby Rogue. » Tue Feb 06, 2007 8:59 am

I have to log in twice (in a row) to post in the forums.

Can't enable the option to prevent signatures from appearing.

The cookies seem messed up -- none of the topics that I've read in the past several days are purple (visited links). Should I just delete them all?
User avatar
Rogue.
Godmaster
Posts: 1709
Joined: Thu Mar 25, 2004 5:37 am
Location: FL, Earth
Buy from Rogue. on eBay

Postby ShockwaveUK » Wed Feb 07, 2007 11:48 am

Any idea when the new post markers will be back? It makes the forums a bitch to keep track of.
ShockwaveUK

Postby Sunstar » Fri Feb 09, 2007 12:37 pm

Motto: "All hail Lord Starscream"
Weapon: Null-Ray Rifle
Lets go back to that cannot log into forum problem... If I restart my computer, for whatever reason, it wants me to log back in. Fine, I do that...despite how I told it to remember me I did that. Irritating nontheless. I go back to the forums and I face the same fragging problem I did before. IT WON'T LET ME IN!! In order for it to do that, I must, absolutely MUST, delete that fragging cookie.

Now what the pit is going on with that? How is it I have to delete the cookie in order to log into and stay loged into this site? Why is it doing that?
Image
"We, Decepticons, are a swell bunch. And boy do we have fun." - Starscream
| Starscream's Shrine | Fan Art
User avatar
Sunstar
Guardian Of Seibertron
Posts: 5015
News Credits: 6
Joined: Tue Jul 13, 2004 7:40 pm
Location: Cybertron

Postby StefanG1 » Sun Feb 11, 2007 11:22 am

If I choose to see or not see sigs in the forums I still see them. This is annoying because I hate sigs. X_X
StefanG1
City Commander
Posts: 3659
Joined: Sun Mar 09, 2003 11:58 am

Postby Sustain » Mon Feb 12, 2007 1:19 pm

Motto: ""It is not enough to win, you must maintain control.""
Weapon: High-Amplification Directional Radiowave Sensor
Probably not really a problem as much as an annoyance, but one of the adds refuses to load and it keeps my pages on Sibes as loading, unless I manually stop them they will run continuously.
User avatar
Sustain
HMW Moderator
Posts: 4900
Joined: Mon Jan 31, 2005 8:33 pm
Location: Daraknus Decepticon Outpost.
Strength: 4
Intelligence: 7
Speed: 9
Endurance: 2
Rank: 3
Courage: 6
Firepower: 9
Skill: 6

Postby manas » Mon Feb 12, 2007 9:34 pm

I have a peculiar issue. Firstly, as you can see, I don't have a displayed username. Second, this isn't my real account. I had one called "Endboss" that seems to have been deleted or something. It's not in the member database, and I can't log in with it. I used it from time to time, so I doubt it would have been deleted due it inactivity.
manas
Mini-Con
Posts: 25
Joined: Mon Jul 11, 2005 4:36 pm

Postby VkmSpouge » Thu Feb 15, 2007 3:18 pm

Shadowman wrote:
קá†äñ Çøñvø¥×® wrote:
Burn wrote:
קá†äñ Çøñvø¥×® wrote:I'm logged in but for some reason when I go to the forum Index page it shows no new posts.

:EDIT: Ok it showed a some new posts were made but when I clicked to go to that part of the site(examp. the movie forum) nothing shows up.


I'm getting the same. New posts are shown but the minute you change pages to view them ALL threads across ALL forums are marked as read.



phew.....thought I was tripping.


I've got it too, and it's very annoying.

I like to know what I missed, and where I missed it.


I've also got this particular problem and I've noticed I can't log out, it just keeps on sending me to my profile page.
Image
VkmSpouge
Gestalt
Posts: 2018
Joined: Sat Sep 20, 2003 4:29 pm
Location: Near some ducks in Bucks.

Postby Maximus Prime » Sun Feb 18, 2007 4:44 pm

E-mail notifications for some threads take you to the top of the page for the thread instead of to the new post.
I see alot of 'Redirect' when I click the link from my inbox, and the addie looks like this (if it helps):
Code: Select all
http://www.seibertron.com/includes/redirect.php?url=%2Fforums%2Fviewtopic.php%3Fp%3D26323#26323


The link from my e-mail was:
Code: Select all
http://www.seibertron.com/forums/viewtopic.php?p=26323#26323


Interesting, though, that after I had read the page if I click the same link again from my e-mail it takes me straight to the new post...
Maximus Prime
God Of Transformers
Posts: 10419
News Credits: 6
Joined: Mon Oct 01, 2001 6:40 pm

Postby Cacciatore » Sun Feb 18, 2007 8:50 pm

Was able to finally log in ;)^
Cacciatore
Combiner
Posts: 438
Joined: Sat Jun 18, 2005 8:30 pm

Postby Faceful of Kitchen » Tue Feb 20, 2007 9:13 pm

there are certain threads (the movie preview review thread appears to be one of them), or perhaps it has something to do with quoting, but whatever the cause i've been getting a "no post mode specified" message the first time i try to make a new post in certain situations. when i hit back to go back to my reply, it's been erased. it's especially irritating since most of the posts it happens to are rather long, and were fairly time-consuming to write.
Faceful of Kitchen
City Commander
Posts: 3234
Joined: Sun Sep 29, 2002 8:52 pm

PreviousNext

Return to Rules Forum

Transformers Podcast: Twincast / Podcast #96 - Age of Extinction
Twincast / Podcast #96:
"Age of Extinction"
MP3 · iTunes · RSS · View · Discuss · Ask
Posted: Monday, July 7th, 2014